MSI z97 Ganming 5 & V-NAND ssd 950 pro m.2

Manolis_1

Reputable
Feb 6, 2016
13
0
4,510
0
Hello all!
I recently builted a new system:

mobo: MSI Z97 Gaming 5 (bios updated to latest)
cpu: CPU i5 4590,
ram: G.Skill Trident 16GB DDR3-2400MHz (F3-2400C10Q-16GTD)
storage: V-NAND ssd 950 PRO M.2
psu: crosair cx 430
windows 10 x64 installed

My problem is that my m.2 slot has the drive attached but it is undetectable from bios!
http://postimg.org/image/fgttre2ft/

It is realy strange cause the OS is installed & loaded & everything seems 2 be working except the tranfer rate that Samsung ssd gives! take a look at the next screenshot:
http://postimg.org/image/zcpt6xjh5/

I unplug the M.2 & set it back but nothing happend.

I would be very pleased with some help! thanks for your time!
 

Manolis_1

Reputable
Feb 6, 2016
13
0
4,510
0


what about your link speed? have you check in in Magician software?
 

Manolis_1

Reputable
Feb 6, 2016
13
0
4,510
0


here you can see the m.2 Vs a normal hdd
http://postimg.org/image/ufgtzk6vt/
 

Manolis_1

Reputable
Feb 6, 2016
13
0
4,510
0


I think that it has to do with the data transfer speed! not the read & write
 

Manolis_1

Reputable
Feb 6, 2016
13
0
4,510
0


this is mine
http://postimg.org/image/5ovqzhgwp/

I'm wondering if it has to do with my cpu..
 
yeah that looks right

far as i can figure it out on a x2 pci-e thats 10Gbs

real world max throughput would be around the 800MBs mark roughly

where as my board has x4 pci-e thats 32Gbs

so thats why mine is much faster in the read and write
 

Manolis_1

Reputable
Feb 6, 2016
13
0
4,510
0


so the thing is that my mobo has x2 pci slots?
 

ASK THE COMMUNITY

TRENDING THREADS