dennis

Distinguished
Jun 12, 2003
267
0
18,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Messenger is not set to sign on automatically with windows but is set to sign
on when I double click the icon on the desktop. When I do and then go to
start AOL I get this window............. "You have signed in to messenger on
another computer. Click here to sigh in again." I have recently installed 6.2
on an XP computer and didn't have this problem before the upgrade???

Thanks for any help.............Dennis
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Greetings Dennis,

Some AOL versions will start Windows Messenger, which is what you're seeing. The easiest
solution is simply to remove Windows Messenger (note by doing so, you will be removing
support for Remote Assistance, Whiteboard and Application Sharing; if these are important to
you).

To do so, close down Messenger if it's running (right click the messenger icon in the
notification area/system tray and click close). Then click the start button, then click Run
and type in (copy-paste if you like):
RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

Then click OK.
Messenger will then be uninstalled. For more detailed instructions and screenshots, go to,
http://messenger.jonathankay.com/problem.aspx?ID=7
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.


"Dennis" <Dennis@discussions.microsoft.com> wrote in message
news:8E6871B5-B4F8-4BA6-99EF-6E39696472D7@microsoft.com...
> Messenger is not set to sign on automatically with windows but is set to sign
> on when I double click the icon on the desktop. When I do and then go to
> start AOL I get this window............. "You have signed in to messenger on
> another computer. Click here to sigh in again." I have recently installed 6.2
> on an XP computer and didn't have this problem before the upgrade???
>
> Thanks for any help.............Dennis
 

dennis

Distinguished
Jun 12, 2003
267
0
18,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks Jonathan but I think I was able to fix the problem another way? I
opened windows messenger and unchecked the sign in with this account first
(net. passport)
and checked communications service instead! Right now it seems to be working
OK? If it doesn't hold up I'll try your suggestion.

Thanks again,

Dennis

"Jonathan Kay [MVP]" wrote:

> Greetings Dennis,
>
> Some AOL versions will start Windows Messenger, which is what you're seeing. The easiest
> solution is simply to remove Windows Messenger (note by doing so, you will be removing
> support for Remote Assistance, Whiteboard and Application Sharing; if these are important to
> you).
>
> To do so, close down Messenger if it's running (right click the messenger icon in the
> notification area/system tray and click close). Then click the start button, then click Run
> and type in (copy-paste if you like):
> RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove
>
> Then click OK.
> Messenger will then be uninstalled. For more detailed instructions and screenshots, go to,
> http://messenger.jonathankay.com/problem.aspx?ID=7
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
>
> "Dennis" <Dennis@discussions.microsoft.com> wrote in message
> news:8E6871B5-B4F8-4BA6-99EF-6E39696472D7@microsoft.com...
> > Messenger is not set to sign on automatically with windows but is set to sign
> > on when I double click the icon on the desktop. When I do and then go to
> > start AOL I get this window............. "You have signed in to messenger on
> > another computer. Click here to sigh in again." I have recently installed 6.2
> > on an XP computer and didn't have this problem before the upgrade???
> >
> > Thanks for any help.............Dennis
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi Dennis,

What it's doing now then is starting but trying to connect to a SIP-based communications
service (which you don't have setup); therefore it's doing nothing (not a bad solution I
might add).
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Dennis" <Dennis@discussions.microsoft.com> wrote in message
news:E120CD63-26A8-47EA-9555-06474A62888F@microsoft.com...
> Thanks Jonathan but I think I was able to fix the problem another way? I
> opened windows messenger and unchecked the sign in with this account first
> (net. passport)
> and checked communications service instead! Right now it seems to be working
> OK? If it doesn't hold up I'll try your suggestion.
>
> Thanks again,
>
> Dennis
>
> "Jonathan Kay [MVP]" wrote:
>
>> Greetings Dennis,
>>
>> Some AOL versions will start Windows Messenger, which is what you're seeing. The easiest
>> solution is simply to remove Windows Messenger (note by doing so, you will be removing
>> support for Remote Assistance, Whiteboard and Application Sharing; if these are important
>> to
>> you).
>>
>> To do so, close down Messenger if it's running (right click the messenger icon in the
>> notification area/system tray and click close). Then click the start button, then click
>> Run
>> and type in (copy-paste if you like):
>> RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove
>>
>> Then click OK.
>> Messenger will then be uninstalled. For more detailed instructions and screenshots, go
>> to,
>> http://messenger.jonathankay.com/problem.aspx?ID=7
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>>
>> "Dennis" <Dennis@discussions.microsoft.com> wrote in message
>> news:8E6871B5-B4F8-4BA6-99EF-6E39696472D7@microsoft.com...
>> > Messenger is not set to sign on automatically with windows but is set to sign
>> > on when I double click the icon on the desktop. When I do and then go to
>> > start AOL I get this window............. "You have signed in to messenger on
>> > another computer. Click here to sigh in again." I have recently installed 6.2
>> > on an XP computer and didn't have this problem before the upgrade???
>> >
>> > Thanks for any help.............Dennis
>>
>>
>>
 

dennis

Distinguished
Jun 12, 2003
267
0
18,780
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I've tried signing on several different ways and it hasn't duplicated the
original problem so I guess I'm OK? Thanks for you time,

Dennis

"Jonathan Kay [MVP]" wrote:

> Hi Dennis,
>
> What it's doing now then is starting but trying to connect to a SIP-based communications
> service (which you don't have setup); therefore it's doing nothing (not a bad solution I
> might add).
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Dennis" <Dennis@discussions.microsoft.com> wrote in message
> news:E120CD63-26A8-47EA-9555-06474A62888F@microsoft.com...
> > Thanks Jonathan but I think I was able to fix the problem another way? I
> > opened windows messenger and unchecked the sign in with this account first
> > (net. passport)
> > and checked communications service instead! Right now it seems to be working
> > OK? If it doesn't hold up I'll try your suggestion.
> >
> > Thanks again,
> >
> > Dennis
> >
> > "Jonathan Kay [MVP]" wrote:
> >
> >> Greetings Dennis,
> >>
> >> Some AOL versions will start Windows Messenger, which is what you're seeing. The easiest
> >> solution is simply to remove Windows Messenger (note by doing so, you will be removing
> >> support for Remote Assistance, Whiteboard and Application Sharing; if these are important
> >> to
> >> you).
> >>
> >> To do so, close down Messenger if it's running (right click the messenger icon in the
> >> notification area/system tray and click close). Then click the start button, then click
> >> Run
> >> and type in (copy-paste if you like):
> >> RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove
> >>
> >> Then click OK.
> >> Messenger will then be uninstalled. For more detailed instructions and screenshots, go
> >> to,
> >> http://messenger.jonathankay.com/problem.aspx?ID=7
> >> ____________________________________________
> >> Jonathan Kay
> >> Microsoft MVP - Windows Messenger/MSN Messenger
> >> Associate Expert
> >> http://www.microsoft.com/windowsxp/expertzone/
> >> Messenger Resources - http://messenger.jonathankay.com
> >> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> >> You *must* contact me for redistribution rights.
> >>
> >>
> >> "Dennis" <Dennis@discussions.microsoft.com> wrote in message
> >> news:8E6871B5-B4F8-4BA6-99EF-6E39696472D7@microsoft.com...
> >> > Messenger is not set to sign on automatically with windows but is set to sign
> >> > on when I double click the icon on the desktop. When I do and then go to
> >> > start AOL I get this window............. "You have signed in to messenger on
> >> > another computer. Click here to sigh in again." I have recently installed 6.2
> >> > on an XP computer and didn't have this problem before the upgrade???
> >> >
> >> > Thanks for any help.............Dennis
> >>
> >>
> >>
>
>
>