• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

msoobe.exe won't run

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I am trying to activate Windows, but when I click on the Activate Windows
program on the start menu nothing happens. I checked the properties of the
Activate Windows shortcut and discovered that the name of the program is
msoobe.exe. When I open Windows Task Manager and look for msoobe.exe on the
processes list I see it appear a second after I click the shortcut and then
it dissapears off the list 2 seconds later. What should I do to fix this
problem?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

How to activate Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;307890

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"likesbks" wrote:

| I am trying to activate Windows, but when I click on the Activate Windows
| program on the start menu nothing happens. I checked the properties of the
| Activate Windows shortcut and discovered that the name of the program is
| msoobe.exe. When I open Windows Task Manager and look for msoobe.exe on the
| processes list I see it appear a second after I click the shortcut and then
| it dissapears off the list 2 seconds later. What should I do to fix this
| problem?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Every method listed on that site requires you to run the Windows activation
program which isn't working on my computer. Any other suggestions?

likesbks

"Carey Frisch [MVP]" wrote:

> How to activate Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;307890
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> -------------------------------------------------------------------------------------------
>
> "likesbks" wrote:
>
> | I am trying to activate Windows, but when I click on the Activate Windows
> | program on the start menu nothing happens. I checked the properties of the
> | Activate Windows shortcut and discovered that the name of the program is
> | msoobe.exe. When I open Windows Task Manager and look for msoobe.exe on the
> | processes list I see it appear a second after I click the shortcut and then
> | it dissapears off the list 2 seconds later. What should I do to fix this
> | problem?
>
 

Martin-2

Distinguished
Dec 21, 2010
3
0
18,510
0
I had this problem.

If the original XP key is different from the install one MSOOBE doesn't do anything. You can see it running in Task Manager.

Run the Microsoft diagnostic MGADiag.exe from go.microsoft.com/fwlink/?linkid=52012
or the Magical Jelly Bean key finder from http://www.magicaljellybean.com/keyfinder/
and check whether the key on the PC is the same as the one with the install disc.

If it is not run the VB script in
http://support.microsoft.com/default.aspx?scid=kb;en-us;328874&Product=winxp
to set the key to the one with the disc.

Reboot and validate should work.

If your 30 days has run out boot into safe mode and from 'run'
rundll32.exe syssetup,SetupOobeBnk.

 

katfishgr

Distinguished
Aug 4, 2011
65
0
18,640
2
Archived from groups: microsoft.public.windowsxp.general (More info?)

I am trying to activate Windows, but when I click on the Activate Windows
program on the start menu nothing happens. I checked the properties of the
Activate Windows shortcut and discovered that the name of the program is
msoobe.exe. When I open Windows Task Manager and look for msoobe.exe on the
processes list I see it appear a second after I click the shortcut and then
it dissapears off the list 2 seconds later. What should I do to fix this
problem?
I tried the reinstall ie8 trick, did the nrundll32.exe, but activation would not launch. so i checked permissions in regestry for wpaevents and change to include user . worked like a champ. I also change permissions on C: drive to include administrator, system and user.