Question multiple different bsod after changing gpu thermal paste (gpu removed)

Jan 1, 2022
2
0
10
0
Hello all,

I am hoping to find some help here. Yesterday I decided to change the thermal paste in my strix 1080 ti, since it's over 3 years old by now. After I was finished I put it back in, and stresstested to check.

The first 15 minutes worked fine and the temps got lower on one sensor, the other one stayed the same (probably since I didnt change the thermal pads). But after that I got a IRQL_NOT_LESS_OR_EQUAL BSOD error. I was expecting my system to run too hot since my fans are set up after the cooler thermal sensor, so I changed that via afterburner. By then I also noticed that some programs like iCUE had a hard time reading or accessing my gpu's sensor information or fan configuration.

After the change it seemed to work fine again, but now after 4 hours of CIV 6 it started going into a loop of different BSOD. Some of these were:
  • Page Fault in Nonpaged Area
  • KERNEL_SECURITY_CHECK_FAILURE
  • system thread exception not handled
I removed my graphics card and did a windows clean install thinking it might be drivers, but even with the gpu removed they still keep coming nearly immediately after booting up.
I hope someone can help me clearify what's going on and if there's a way of fixing it.

I intend to open up my gpu again on monday to also change the thermal pads but it seems like I got some more problems on hand.

Thank you very much
Albert
 
Jan 1, 2022
2
0
10
0
Hello all,

I am hoping to find some help here. Yesterday I decided to change the thermal paste in my strix 1080 ti, since it's over 3 years old by now. After I was finished I put it back in, and stresstested to check.

The first 15 minutes worked fine and the temps got lower on one sensor, the other one stayed the same (probably since I didnt change the thermal pads). But after that I got a IRQL_NOT_LESS_OR_EQUAL BSOD error. I was expecting my system to run too hot since my fans are set up after the cooler thermal sensor, so I changed that via afterburner. By then I also noticed that some programs like iCUE had a hard time reading or accessing my gpu's sensor information or fan configuration.

After the change it seemed to work fine again, but now after 4 hours of CIV 6 it started going into a loop of different BSOD. Some of those are:
  • Page Fault in Nonpaged Area
  • KERNEL_SECURITY_CHECK_FAILURE
  • system thread exception not handled
I removed my graphics card and did a windows clean install thinking it might be drivers, but even with the gpu removed they still keep coming nearly immediately after booting up.
I hope someone can help me clearify what's going on and if there's a way of fixing it.

I intend to open up my gpu again on monday to also change the thermal pads but it seems like I got some more problems on hand.

I have let it run idle without graphics card for half an hour and it didnt crash anymore, so I am really worried I broke my gpu.

Thank you very much
Albert
 

ASK THE COMMUNITY

TRENDING THREADS