Multiple different BSOD can't boot.

R3MaK3R

Distinguished
Oct 3, 2009
10
0
18,510
0
Hi there,

So I just build a new build about a week ago now:
i7 6700
MSI GTX 980 (from an old build)
Silverstone SFX500
16GB Corsair Vengeance DDR4 RAM Low Profile
Intel 7260 Wifi/AC
Sandisk 256GB SSD (~2000 hours)
WD Green 2TB drive (~4000 hours)
Gigabyte B150N ITX

Not sure if this is a Windows 10 problem but the BIOS setup still works but can't boot into windows.

Don't know how important PART 1 is to the problem but you can skip straight to PART 2 for the problem.

PART 1: Backstory
The problem I have is a bit strange to me. I wouldn't be asking if it was something simple.
The Computer was working PERFECTLY for a few days. Not a single problem, playing games, editing videos etc.
So over the weekend I was playing Overwatch and the game crashed, which I thought at the time was strange but thought nothing of it. Booted the game back up and I was going again. Not a problem for the rest of the night. The next day I got just a random BSOD which browsing the web. Again, thought it was strange but though nothing of it. Rebooted and I was going fine again for a couple days. Now just yesterday I was playing Overwatch, game crashes(can't remember the error but it was the same as before), restarted the game but it would crash instantly. So I kept trying to restarted the game when it eventually BSOD and I haven't been able to boot my computer since.

PART 2: The Problem
So now everytime I try and boot into Windows 10 I get a BSOD. So I pulled apart my brand new build removing everything except the SSD, CPU, MOBO, Power Supply. Still BSOD booting into windows; sometimes it would make it into the log in screen then BSOD, sometimes just the windows logo screen.. So I take away my SSD and insert just a USB with the Windows 10 Installer. Still BSOD. So not the SSD.
Now here is the strange part, I made a list of all the BSOD messages I've gotten so far:
- Driver overran stack buffer
- system service exception
- system thread exception not handled
- kmode exception not handled
- irql not less or equal
- paged fault in non paged area
- kernel security check failure
- I have also got secondary messages like "what failed: cng.sys" and "what failed: ntfs.sys"

PART 3: Which One?
So I've narrowed the problem down to either the Motherboard, CPU, or Memory. Maybe possibly all three?
All three parts and brand new. I don't have spare parts of these sockets to test them out. I think I will have to RMA at least 1 of these, so WHICH ONE is most likely to be the problem here?

EDIT:
Okay to be clear I didn't install windows onto a USB Drive.
I in fact have tried to install a fresh copy of Windows and it can't even boot into the Windows Installer. That's for both Windows 8 and Windows 10.

Thanks,
Van
 

Colif

Titan
Moderator
They all driver related errors. Nothing points at hardware. I cannot tell what cause is as NTFS.sys and cng.sys are both parts of windows.

Also, Overwatch can cause random crashes, i have seen people with similar experiences with that game.

On another PC, download the Windows 10 media creation tool and use it to make a win 10 installer on USB - its a handy boot disc if nothing else.
Is there any files on PC you want to save? Try this: http://www.howtogeek.com/howto/windows-vista/use-ubuntu-live-cd-to-backup-files-from-your-dead-windows-computer/
I would back up and fresh install if you can't get past bios. I would also get drivers from the Gigabyte site after win 10 has installed.

guide to fresh install: http://www.tenforums.com/tutorials/1950-windows-10-clean-install.html
 

Colif

Titan
Moderator
i have never plugged USB in without ssd installed, i don't know what you expect windows to run off as it can't run off the USB drive as its too small to expand into... I mean, you can run win 10 off USB but it has to be installed on the USB itself, not just the ISO. It makes me wonder though...

I think its likely to BSOD in that case anyway.
 

R3MaK3R

Distinguished
Oct 3, 2009
10
0
18,510
0


Okay so I already eliminated Windows 10 from the problem. Nothing seemingly wrong with the Windows 10. Even Windows 8 BSOD's. A fresh installation should work but I can't even boot to the Windows installation off a USB.

I did not install windows 10 onto a USB drive and try and run off it. I had the Windows Installation Media(from the ISO) on the USB Drive. It does not Boot(BSOD) into the clean Windows 10 ISO created from the Microsoft Windows Media Creator. At first I tried with the USB AND a freshly formatted hard drive plugged into the MOBO. I then just went and tried without a hard drive at all which still should at least boot into the Windows 10 Installer.
I believe I just have a faulty part. Unless someone can think of something else. I've checked that there aren't any loose plugs.
 

ASK THE COMMUNITY

TRENDING THREADS