Question Multiple sudden varying issues with windows 10

Hubilidan

Honorable
Nov 5, 2013
19
0
10,510
0
So last week or so I was using my computer just fine when I decided to close a lot of programs at once and my computer became very slow all of a sudden, maybe like 1 frame every 3 seconds. Then after about a minute I got a blue screen. When I tried to turn my pc back on, it was very slow to load. I have an ssd so it usually takes about 10s from hibernate, but now it's taking a couple of minutes.

My PC has been acting strange ever since. All data for my firefox extensions have gone, spotify won't open any more and the icon has gone. I shut down my pc and it sometimes sticks on the 'shutting down' screen for 10 minutes. Once, when shutdown, all the fans had turned off but the lights on my keyboard were still on. I get a 'Microsoft net framework - unhandled exception' on startup. Just today I booted up my PC and got a blue box in the center of the screen which was implying that this was my first time setting up windows? But I clicked continue and my PC booted normally. When viewing /deleting files on my SSD it takes forever to do, but not with files on my HDD. On startup the bios once opened by itself. On startup, the bootscreen with the loading spinner usually stays on my left screen, but now it starts on the left screen then halfway through moves to my middle screen which it's never done before. I could go on.

Any ideas as to what could be causing this?


PC specs

Arctic Cooling Freezer 12 - Low Noise
Asus 24x DVD/CD Re-Writer/Reader
Wireless Network Card 300Mbps (PCI-E)
1 TB Seagate (1000 GB) SATA-III HDD 7200 RPM 64MB Cache
Black ATX Silent - Ultra Quiet (Sound Proofing Included) - Built In Card Reader
1 x 1.8 Metre UK Mains Power Cable
480GB SSD SATA-III, Read 550MB/s, Write 500MB/s - Silent
Microsoft Windows 10 Home 64 BIT
Corsair RMx 850W Gold (Modular) PSU - Low Noise / Silent
Asus PRIME Z390-P (Intel Z390) - 4xUSB 3.1/2xUSB 2.0
16GB 2666MHz (1x16GB) - Lifetime Warranty (DDR4)
NVIDIA GeForce RTX 2070 - 8 GB - (PCI-E) - DP/HDMI - HD/4K/VR - Supports 4 Monitors
Intel i7 9700K - (8 x 3.6 GHZ - Turbo 8 x 4.9 GHZ) - Coffee Lake
 

Hubilidan

Honorable
Nov 5, 2013
19
0
10,510
0
All seems normal, although cpu goes to about 75%(system interrupts process) when I open the task manager then instantly goes down to around 20%
 

Hubilidan

Honorable
Nov 5, 2013
19
0
10,510
0
My two HDDs are at 100% health.

The SSd says 10%.
There are 832 bad sectors on the disk surface. The contents of these sectors were moved to the spare area.
Based on the number of remapping operations, the bad sectors may form continuous areas.
13 errors reported during write to the device.
 

ASK THE COMMUNITY

TRENDING THREADS