My 1060 card does not detect anything plugged into any of its 3 DisplayPorts.

Jan 23, 2019
2
0
10
0
Hello, I've asked this on two different places on Reddit and sadly got no response on either of them, so hopefully I have better luck here.
I have a 3 monitor setup on my PC.
The card I have is a Zotac GTX 1060 Mini. Its ports are 3 DisplayPorts, 1 HDMI and 1 DVI. Both the HDMI and the DVI ports are being used just fine by two ASUS VX228s (1980x1080 monitors), and I have a Vizio M220VA plugged in to the motherboard. I would like to add a TV to the setup as well as a fourth monitor. My plan is to get a DisplayPort to HDMI cable and use it to connect the VX that's currently occupying the HDMI port. This frees up the HDMI port for the TV, where I can then use my extra long HDMI cable to connect.


I got this DP to HDMI cable here from Monoprice.
I spent an hour trying to get it to work to no success. The VX detects no signal whatsoever (It does wake for a few seconds when the HDMI is plugged in though it does this even if nothing on the other end is connected) and Windows does not seem to detect anything plugged into any of the three DisplayPorts.

I've tried

*     Trying all three DisplayPorts on the card, and both HDMI ports on the monitor.
*     Restarting the PC with the monitor still connected.
*     Using "Rigorous Display Detection" in the Nvidia Control Panel, says it's unable to find additional displays, would you like to use TV mode blah blah
*     Trying the cable on the Vizio M220VA, it does not detect any input either

I then presumed I got a bad cable, so I made an RMA request to Monoprice, and they sent me another one. I tried the above with this new cable, and no dice.

I'm confused. I did research before attempting this and I'm pretty sure GTX 1060s do not require an active DP>HDMI adapter for the monitor I'm connecting. So does mean I do end up needing an active adapter? Or is there something I'm missing? Thanks in advance!
 
Jan 23, 2019
2
0
10
0
No replies after a couple weeks, huh. Well, bump with an update. I figured the card needs an active adapter after all, so I went and got myself an active DP to HDMI adapter dongle. It's this one here: https://www.monoprice.com/product?c_id=104&cp_id=10428&cs_id=1042806&p_id=12781&seq=1&format=2

Tried all three ports with 3 different HDMI cables and all three monitors including the TV. Nothing on everything. Ugh, why can't I get these stupid ports to work?

I'm kind of at a loss at this point... I've tried both passive AND active adapters. So I don't know at this point. I'm just going to keep bumping this until maybe someone else has an idea. In the meantime I'm gonna contact Monoprice support and say that this active adapter doesn't work either.

(edits were to fix spelling errors and a missing sentence)
 

ASK THE COMMUNITY

TRENDING THREADS