Question My 144hz monitor keeps crashing when starting up a game

Aug 12, 2019
3
0
10
0
Good evening ladies and gentlemen,

Yesterday i bought a new 144hz monitor since i am a fanatic gamer and wanted to upgrade my setup to this smooth 144 refresh rate that looks awesome af. The monitor i bought is the Benq Zowie XL2411P. The only problem im coming across now is when i start up the game i play (fortnite) after like 1-3 minutes my monitor goes black and says no signal, my mouse, keyboard and my headset all shut down. But my pc keeps running and the only way to get visual back onto my monitor is to manually press the power button and restart my pc. I've already tried my pc on a different monitor and on there i could play the game for 20 minutes without problems. I've also tried using a HDMI cable and the same problem keeps occuring 1-3 minutes into the game. I've also tried lowering the hz to 60 and it didnt help either. I use a display port connection that came fresh out of the box yesterday so i doubt there's something wrong with that (+ problem also occurred with hdmi cable as mentioned before)

For the people interested these are my other specs

Ryzen 2600x
MSI B350M Gaming Pro Carbon
GTX 1060 6G

If you want to know anything else, just ask me.

Hope you can help me out somehow, cheers :')

UPDATE: After disconnecting my new 144hz monitor and switching back to my old monitor, now the same problem keeps occurring on my old monitor. I'm gonna try removing the drivers for my new monitor and then try again.
 
Last edited:
Aug 12, 2019
3
0
10
0
make and model of the psu?
cpu/gpu temp during the game?
Antec 500W EarthWatts 80+ Bronze ATX That i bought in September 2015
I dont know the cpu/gpu temp how can i test this? I know my % usage in task manager is like 40-60 for both my CPU and GPU and theres like 6G out of my 16G of ram being used
 

ASK THE COMMUNITY

TRENDING THREADS