Question My 144hz monitor will only run at 60hz after motherboard update (MSI 570x)

Jul 17, 2019
3
0
10
0
So i built a new PC not to long ago and everything worked fine until i installed a motherboard driver (From a Disk that came with the motherboard)
and now my 144hz will only run if its on 60hz (i've tryed it on different computers and its fine)
And also if i try to install multiple things at once the computer will just restart.
Please help i'm new to computers and don't really know what i'm doing.
Specs:
Ryzen 5 3600
650W powersupply
GTX1060
HP M.2
2TB HDD
16GB of 3600 RipJaw Ram
Air cooled case
 

Aeacus

Glorious
Herald
I had the same issue when i bought my 144Hz monitor, where monitor itself runs at 144Hz but OS/games run max 60Hz. Here's what i did to fix it:

On desktop, right click, choose "Nvidia Control Panel". Once there, navigate to: "Display" -> "Change resolution".

Look at 2nd paragraph "Choose the resolution". There, you should see "Refresh rate:" box. My guess is that it shows 60Hz. Just change that to whatever you need it to be, e.g 144Hz.

If the 144Hz option isn't available, change the resolution from the default UHD, HD, SD list to matching one in the PC list (scroll down a bit to see it). E.g i'm using 1080p and when i select 1080p under the UHD list, i can't set the refresh rate higher than 60Hz. Instead, i had to select 1080p under PC list for 144Hz refresh option to become available. After that, just save/apply and close the window.
 
Jul 17, 2019
3
0
10
0
I had the same issue when i bought my 144Hz monitor, where monitor itself runs at 144Hz but OS/games run max 60Hz. Here's what i did to fix it:

On desktop, right click, choose "Nvidia Control Panel". Once there, navigate to: "Display" -> "Change resolution".

Look at 2nd paragraph "Choose the resolution". There, you should see "Refresh rate:" box. My guess is that it shows 60Hz. Just change that to whatever you need it to be, e.g 144Hz.

If the 144Hz option isn't available, change the resolution from the default UHD, HD, SD list to matching one in the PC list (scroll down a bit to see it). E.g i'm using 1080p and when i select 1080p under the UHD list, i can't set the refresh rate higher than 60Hz. Instead, i had to select 1080p under PC list for 144Hz refresh option to become available. After that, just save/apply and close the window.
The problem I'd not getting it to display 144hz. It's that whenever it does the screen goes black and says "No Signal" and shuts off
 

Aeacus

Glorious
Herald
Do you have the latest GPU drivers installed?

Also, go check your MoBo official webpage and Support section, since it's likely that there are newer MoBo drivers than you have on the DVD which came with MoBo.

Oh, one more thing: if you install something, do it one at a time. Doing several installations at the same time can corrupt the registry file.
 
Jul 17, 2019
3
0
10
0
Do you have the latest GPU drivers installed?

Also, go check your MoBo official webpage and Support section, since it's likely that there are newer MoBo drivers than you have on the DVD which came with MoBo.

Oh, one more thing: if you install something, do it one at a time. Doing several installations at the same time can corrupt the registry file.
Thank you I will do that
 

ASK THE COMMUNITY

TRENDING THREADS