Question My ARGB header randomly turns off and on with connect/disconnect sounds ?

Sep 2, 2021
8
1
10
0
-I'm using a MSI MAG-B560M-MORTAR mobo
-I've made sure to plug it in properly
-I have downloaded mystic light just to be sure it wasn't a software issue
-I have made sure to check the ARGB header with other devices
-My PSU is more than capable to support RGB
-Using USBlogger to check what was making the disconnecting sounds, I found out it was mystic light
Please help since I don't have much knowledge about mystic light
 
if it's an issue with the software you may just need to uninstall & reinstall.
or maybe look for something else besides MSI software that supports your LEDs.

it can also be an issue with the motherboard header and/or the cable not staying firmly connected.
I've dealt with some strips that have needed to be taped into place.
 
Sep 2, 2021
8
1
10
0
if it's an issue with the software you may just need to uninstall & reinstall.
or maybe look for something else besides MSI software that supports your LEDs.

it can also be an issue with the motherboard header and/or the cable not staying firmly connected.
I've dealt with some strips that have needed to be taped into place.
I will try that
 
Jun 7, 2021
4
0
10
0
hi ive the same issue recently where the usb disconnect sound appear and reconnect back immediately. i found out the sound started to appear after i install rgb fusion 2.0 for my new 3060 vision rev2.0. i proved it was due to rgb fusion by having usblogview and port unplugged and plugged as i was uninstalling rgb fusion . the problem is temporary away after i rejnstall rgb fusion. any idea to avoid it to reoccur?
 
Jun 7, 2021
4
0
10
0
hi ive the same issue recently where the usb disconnect sound appear and reconnect back immediately. i found out the sound started to appear after i install rgb fusion 2.0 for my new 3060 vision rev2.0. i proved it was due to rgb fusion by having usblogview and port unplugged and plugged as i was uninstalling rgb fusion . the problem is temporary away after i rejnstall rgb fusion. any idea to avoid it to reoccur?
my spec is
5600x
x570 aorus elite wifi
650w gold psu
 
Sep 2, 2021
8
1
10
0
hi ive the same issue recently where the usb disconnect sound appear and reconnect back immediately. i found out the sound started to appear after i install rgb fusion 2.0 for my new 3060 vision rev2.0. i proved it was due to rgb fusion by having usblogview and port unplugged and plugged as i was uninstalling rgb fusion . the problem is temporary away after i rejnstall rgb fusion. any idea to avoid it to reoccur?
I still havent found a fix for this yet so i decided to remove the usb disconnect sound until i get a new mobo
 

P0tluck94

Prominent
Nov 22, 2021
147
1
585
0
dragon center if thats what you're using for mystic light will stop responding, just close the process and open the program back up, dragon center is horrible
 

ASK THE COMMUNITY