Question My asrock x570 do not boot

Jan 24, 2020
1
0
10
0
Hello.
(I have followed the checklist before posting here, and searched other threads)

My config: (upgraded 1 month agoh
A stock x570 gaming
Ryzen 3600
2x 16GB ram ripjaw
Sad Samsung
You zotac 1060 (2018)
Rest of the config(from 2014)
Psu Antec 620w
Case corsaire

So, I v upgraded my computer last mobth (from i5 45xx to amd). It was working nicely since then.
2 days ago, my computer crashed and did not reboot for 30 minutes. The motherboard led (and case power led) were working, when I tried to turn it on).
Today, it has crashed again. But now if I press power, nothing happens, I got no sound, no fan work, no led. The only thing I can get is a MB led doing 1 red blink when I plug and press power. (Then'm it cannot blink until I pull the plug out /in again)

When I tried the psu alone with the paperclip test (from the trouble checklist) it does power on, and the fan is turning (doing some sound)

There is 4 less on the motherboard at this place. The 2 top are the one blinking when I plug : led cpu and led dram. The 2 others, "vga" and "boot" are always off. (It was the same led staying on 2 days ago, for the first crash).

Can someone help me?

Here a picture of the less and a video
View: https://imgur.com/a/4iZuytN


View: https://imgur.com/zHedV2H
 

Phaaze88

Dignified
Herald
my computer crashed and did not reboot for 30 minutes.
-Took 30 minutes before you could boot it again? Sounds like overheating power supply...
-Psu passes paperclip test.
-Motherboard now flashes a red LED momentarily upon power-on, and cuts right off.

I suspect you've got a dead motherboard, and it got done in by the power supply.
I've only experienced a dead motherboard upon arrival though; regardless of what I did, it's LEDs flashed on very briefly, and nothing. Yours looks similar to that scenario.
Replace the motherboard and the psu - it sounds like you were due for another psu anyways.
 
Reactions: DMAN999

ASK THE COMMUNITY

TRENDING THREADS