Question my audio isnt working

Dec 29, 2020
23
1
15
0
I bought a PC from a guy off of an app and it came perfect but when I turned it on I noticed the audio wasn't connecting . It has a red x on the audio symbol. Headphones do work but it does not connect to anything else. I have tried to use the Microsoft bot service to see whats wrong with it and it keeps saying my audio is disabled but when i enable it I am still stuck with no audio. If you know how would I go about fixing it please tell me because this is really annoying.
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Which audio port(s) are you using? Which one(s) work and which one(s) do not work?

By "Microsoft bot service" do you mean the Windows built in troubleshooters?

What audio devices appear in Device Manager (Audio inputs and outputs)?

Try right-clicking the small speaker icon usually found in the lower right side screen corner. The results should a be a 5 item menu of various audio related options.

Visit each one and check all Windows, tabs, and properties. Do not immediately change anything - just explore first and look some configuration setting that is not as it should be or expected to be. Keep notes in order to go back and make a change when warranted. Change only one thing at a time.

Failing the above......

Could simply be a loose connector inside the case.

Power down, unplug, open the case.

Check all connectors and cables. Especially those that are not working.
 
Dec 29, 2020
23
1
15
0
Update your post to include full system hardware specs and OS information.
i3 3240
intel hd 2500
i use vga to hdmi adapter
300w
i dont know much about my pc because i havent checked out the specifications yet


Which audio port(s) are you using? Which one(s) work and which one(s) do not work?
as far as i know i only see 2 audio ports ad both work on headphones
i tried to connect to a speaker but it keeps saying that a device wasnt found


By "Microsoft bot service" do you mean the Windows built in troubleshooters?
yes indeed

What audio devices appear in Device Manager (Audio inputs and outputs)?
it doesnt say anything it looks like this


output devices



input devixes

its all blank


Try right-clicking the small speaker icon usually found in the lower right side screen corner. The results should a be a 5 item menu of various audio related options.

i right clicked and there were 4 but
it says no output devices found when i go to sound settings
says the same for input as well


Visit each one and check all Windows, tabs, and properties. Do not immediately change anything - just explore first and look some configuration setting that is not as it should be or expected to be. Keep notes in order to go back and make a change when warranted. Change only one thing at a time.
ill update you when im done with this step

Failing the above......

Could simply be a loose connector inside the case.

Power down, unplug, open the case.
 

Ralston18

Titan
Moderator
Another thing to consider is the plugs and ports being used. There are standards but there are variances as well.

Physically and logically.

FYI:

https://www.cablechick.com.au/blog/understanding-trrs-and-audio-jacks/

Take a close look at your speaker plugs and the audio ports being used. And be sure to look at any adapters or splitters being used as well.

Examine plugs, ports, and wires for signs of damage.
 

ASK THE COMMUNITY

TRENDING THREADS