Question My bootable usb doesn't appear in the bios

Page 3 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Jul 14, 2019
72
8
45
1
I have not read the entire post, but could UEFI be the issue? Toggle the UEFI boot setting (May be labeled as "Legacy Boot" I think) and try then. I am no expert, but this has helped me with a similar issue.
That's what I was referring to earlier. If your booting in UEFI you wont see any old/legacy drives like MBR, which is where CSM (compatibility support module) comes in.
 
Jul 21, 2019
56
1
35
0
Were you following his suggestions or my comment? I had actually deleted my comment as I did not want to argue with another poster or confuse the issue by introducing more variables to the solution. Did you enable CSM, restart back to bios and your bootable drive still did not show up?
Where do I find it tho?
 
Jul 14, 2019
72
8
45
1
Not there

Couldn't find an image showing exactly what I was talking about but it should look pretty much like this. Doesn't look like they call it CSM since its an older model, and I couldn't find a mention of it in the manual either. Check the UEFI boot and see if it's disabled. According to other posts on here, people have had success by doing a fresh windows 10 install, and not having to start from 7 and then upgrade.
 
Jul 21, 2019
56
1
35
0

Couldn't find an image showing exactly what I was talking about but it should look pretty much like this. Doesn't look like they call it CSM since its an older model, and I couldn't find a mention of it in the manual either. Check the UEFI boot and see if it's disabled. According to other posts on here, people have had success by doing a fresh windows 10 install, and not having to start from 7 and then upgrade.
Where is the UEFI boot can't find it
 

Rogue Leader

It's a trap!
Moderator
He does not have UEFI.

He also does not need to enable CSM. He has an LGA 775 system, its old but not THAT old and it can easily run Windows 10. I have installed Win 10 on more than one.

Is there any way you can post a picture. Can you show me your boot menu?

Also your USB is plugged into a REAR USB port correct?

Make sure USB is enabled. In the BIOS go to "Configuration" then "Onboard Devices" and then "USB" make sure USB is Enabled.
 
Jul 21, 2019
56
1
35
0
He does not have UEFI.

He also does not need to enable CSM. He has an LGA 775 system, its old but not THAT old and it can easily run Windows 10. I have installed Win 10 on more than one.

Is there any way you can post a picture. Can you show me your boot menu?

Also your USB is plugged into a REAR USB port correct?

Make sure USB is enabled. In the BIOS go to "Configuration" then "Onboard Devices" and then "USB" make sure USB is Enabled.
Idk how to send pictures
 

Rogue Leader

It's a trap!
Moderator
Thanks for that, so when you go to boot device priority you cannot change any of those to "Removeable Drive" or "USB Drive" ?

I see boot usb devices first is enabled.

When you try to boot without entering the BIOS it does not try to boot from the USB?

When you used the tool you selected to create a Bootable USB drive, and the USB drive is plugged into a port on the back of the motherboard correct?

Have you tried a different usb port?
 
Jul 21, 2019
56
1
35
0
Thanks for that, so when you go to boot device priority you cannot change any of those to "Removeable Drive" or "USB Drive" ?

I see boot usb devices first is enabled.

When you try to boot without entering the BIOS it does not try to boot from the USB?

When you used the tool you selected to create a Bootable USB drive, and the USB drive is plugged into a port on the back of the motherboard correct?

Have you tried a different usb port?
I did everything nothing worked
 

ASK THE COMMUNITY

TRENDING THREADS