• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

[SOLVED] My Computer Became More Slower

Jul 14, 2020
3
0
10
0
i've recently Uprgraded My Computer Mainly Because I wanted to Change my Processor, so i upgrade it from AMD 7300 APU to i5 2400 and i also bought a h61 motherboard with it but instead of making my computer Faster It became Much More Slower For some reason i already reinstalled windows and everything but nothing seem to worked any advice would help please.
my spec
Processor:i5 2400 3.1Ghz
RAM: 8GB
GPU: AMD Radeon Rx 560 Series

p.s:Sorry If My English is bad, English is not my main language
 
Yes i know i wasnt trying to make a high end pc that could get high fps with high setting i was trying to build a pc that atleast run minecraft and other game that won't require much cpu and stuff
and yeah my speed seem to be running below the base speed any ideas on how i could fix this?
Check BIOS and see if "Turbo mode" or something like that exists. Since your CPU is not a "K" model and MB is not "Z" model, I'm afraid that OC is out of question.
 
i've recently Uprgraded My Computer Mainly Because I wanted to Change my Processor, so i upgrade it from AMD 7300 APU to i5 2400 and i also bought a h61 motherboard with it but instead of making my computer Faster It became Much More Slower For some reason i already reinstalled windows and everything but nothing seem to worked any advice would help please.
my spec
Processor:i5 2400 3.1Ghz
RAM: 8GB
GPU: AMD Radeon Rx 560 Series

p.s:Sorry If My English is bad, English is not my main language
First, that was not large jump or upgrade and graphic card is very elementary.
Second, maybe BIOS is not set properly. check and see if it's running at full frequency. at 3.4GHz.
 
Jul 14, 2020
3
0
10
0
First, that was not large jump or upgrade and graphic card is very elementary.
Second, maybe BIOS is not set properly. check and see if it's running at full frequency. at 3.4GHz.
Yes i know i wasnt trying to make a high end pc that could get high fps with high setting i was trying to build a pc that atleast run minecraft and other game that won't require much cpu and stuff
and yeah my speed seem to be running below the base speed any ideas on how i could fix this?
 
Yes i know i wasnt trying to make a high end pc that could get high fps with high setting i was trying to build a pc that atleast run minecraft and other game that won't require much cpu and stuff
and yeah my speed seem to be running below the base speed any ideas on how i could fix this?
Check BIOS and see if "Turbo mode" or something like that exists. Since your CPU is not a "K" model and MB is not "Z" model, I'm afraid that OC is out of question.
 

ASK THE COMMUNITY

TRENDING THREADS