My computer got the BSOD. The bugcheck is 0x000000C4.

TheMooMooTV

Honorable
Apr 29, 2013
180
0
10,710
9
I had this blue screen before. As well as my computer freezing. I tried everything to stop it freezing but nothing worked. so I reinstalled windows 7 but didn't format the hard drive. This was nearly 2 weeks ago. After reinstalling it it worked fine. until a couple of days ago I reinstalled the new ram and earlier today I got the blue screen. It was the same blue screen as I got before reinstalling windows. It says DRIVER_VERIFIER_DETECTED_VIOLATION. It was caused by the driver ntoskrnl.exe. I don't know much about this driver or anything so I don't know what to do about it. Any help is appreciated. thanks.
 

HN123

Honorable
Jun 25, 2013
79
0
10,710
25
Hi, in the case is the most probally cause of the error is the your memory or motherboard unstable working.
Check for your memory and possible overheating of the base system components.
Best Regards.
 

TheMooMooTV

Honorable
Apr 29, 2013
180
0
10,710
9


If that is the case then why did the BSOD point it towards a driver problem and not a hardware problem?
 

TheMooMooTV

Honorable
Apr 29, 2013
180
0
10,710
9


I still have the old 4GB of ram. should I use that instead?
 

TheMooMooTV

Honorable
Apr 29, 2013
180
0
10,710
9
well I got a different blue screen today and I'm getting fed up of problems on my computer right now, problems after problems. anyway. the bug check code says 0x000000E1 and the bug check string says KMODE_EXCEPTION_NOT_HANDLED and the related driver is nvlddmkm.sys which I know is an Nvidia graphics driver, but I've had many problems with graphics drivers in the past. so i'm not usre what to do. I've used the 320.18 driver for a long time but Nvidia auto updates and I checked which driver and it said 320.49. So I have just downgraded the driver. any ideas?
 

HN123

Honorable
Jun 25, 2013
79
0
10,710
25
Hi, it is seems to me that cause of your BSODs is incorrect memory operating mode. Check your memory with some memory test one module by one and also recheck memory settings in system BIOS, may be there are too high its operating frequency.
Good luck!
 

ASK THE COMMUNITY

TRENDING THREADS