Question My computer is restarting under load (multiple symptoms)

mroranlawd

Reputable
May 6, 2017
4
0
4,510
0
Hello! I know this is a post that has been posted plenty of times before, however I have a different case and it seems that every post I visit is giving a different diagnoses for different symptoms. Well I have several and have already tried applying plenty of solutions to no avail. Hopefully I can write this concisely with enough information :)

Current spec:
gtx780ti
amd fx6300 (Black?) (it has a really good fan on it aswell)
Gigabyte Technology Co. Ltd. 970A-UD3P
260 gb samsung ssd
16gb ddr3 ram (4x4gb running in dual channel)
Corsair 550w

1. This machines history ;
my gtx 760 stopped working, so I got a gtx 780 ti. My hard drive (1tb) then began to fail, which I believed was because of a very old psu (evga 600w). I changed my psu to a corsair cv550w which was brand new (and well over the required wattage), and while I was at it I went from 8gb of ram to 16. All was well for a while.

2. The symptoms:
I noticed that my pc began to completely freeze for quite a long time, for instance if I went to click into another server on discord, or load a webpage on opera gx browser, the system would freeze entirely, with my mouse still able to move but not interact with anything on screen. It then began to completely reset when loading webpages, changing channels in teams/discord, or doing random tasks. The nature of the system resets are completely different. Sometimes the screen would go black and the pc would restart, other times the screen would completely freeze with a startling static noise playing through my headphones (it would remain like this until the system was manually reset.). All of this I ignored due to the fact that my pc never once froze or turned off whilst I was playing overwatch, battlefield 4, or arma 3.

Now I am playing civ 6 and have begun trying to repair my system, as I cannot create a single player world at all, due to the fact that every single time the game crashes whilst loading in. Sometimes I get black screen and the pc resets, others the screen freezes and I get the jarring static noise through my headphones and have to manually reset, basically rendering the game unplayable.

3. What have I done to try and fix the error:
I have completely installed a fresh windows, deleting everything from my harddrive
I have reset the cmos
I have reinstalled the old psu (and reset cmos)
I have tried overclocking and underclocking
I have reinstalled drivers
I have during all the previously mentioned steps monitored system temperatures (never above 40 on the cpu)

Is there anything else that can be done? Or is the old and quite bad cpu run its course and its time for a new system? Any help would be massively appreciated and sorry if this post is similar to any others !
 

mroranlawd

Reputable
May 6, 2017
4
0
4,510
0
Look in Reliability History and Event Viewer for error codes, warnings, and informational events that correspond with the restarts.
Okay so I get this warning a few times :
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
and APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
to the user DESKTOP-B7LKH11\orann SID (S-1-5-21-159326411-1566221011-3118434050-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

And also a critical warning which states:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
 

Ralston18

Titan
Moderator

ASK THE COMMUNITY

TRENDING THREADS