• Now's your chance to speak with MSI directly! Join our AMA and get entered to win a RTX 2060 GPU, plus more! Ask your questions here.

    Catch the next Tom's Hardware livestream on May 28 at 2PM Eastern: Catch the show here!

    Need Hardware Help? Include the Info Requested Here.
  • Join our Best PC Builds competition and get on the Tom's Hardware home page. Check it out here.

Question my computer keeps turning itself on from shut down at 12am every night

shlou

Honorable
Oct 2, 2013
15
0
10,510
0
Have done a clean install of windows 10 so thinking that this may not be the issue. I also had to flash my bios due to a corruption during the last feature update but cannot find an option for the life of my. Using a MSI SLI plus x299. Any help would be amazing!
 
I'm thinking it's in the BIOS. This is why the clean install didn't change anything.
Also....while the computer is off.....Windows isn't running so I don't think it can be Windows or anything on the drives causing it. I would revisit the BIOS.
 

shlou

Honorable
Oct 2, 2013
15
0
10,510
0
I'm thinking it's in the BIOS. This is why the clean install didn't change anything.
Also....while the computer is off.....Windows isn't running so I don't think it can be Windows or anything on the drives causing it. I would revisit the BIOS.
the only setting i can find is "Wake on Event Setup" which is currently set to BIOS with all the options disabled
 
Mar 31, 2019
11
1
15
0
2] Prevent Task Scheduler from waking up the PC
Sometimes it’s more of a software problem, than a hardware problem. It is possible that you are using a Scheduled Task to get some of your work done at a specific time of the day or multiple time of the day. So we need to get rid of them, and instead of deleting those tasks, we can change the Power settings of Windows to make sure it ignores those tasks when on Standby or Hybrid mode.
  1. Open Power Options > Click on Change Plan Settings.
  2. Make sure to select the right power plan, and then choose the option Change advanced Power settings.
  3. Look for the Sleep tree and expand it to find the option which says Allow Wake Timers. Disable it.
try this method. Hope it woks
 

Mr.Spock

Prominent
Dec 8, 2019
590
62
590
48
Check your network adapter in BIOS for WOL settings?

Have done a clean install of windows 10 so thinking that this may not be the issue. I also had to flash my bios due to a corruption during the last feature update but cannot find an option for the life of my. Using a MSI SLI plus x299. Any help would be amazing!
 
Last edited:

Ralston18

Titan
Moderator
Per @MrThinkLap:

I would likewise check Task Scheduler. Things are being put in there for any number of reasons and you, the computer user, may not even be aware of that being done.

Type "Task Scheduler" into the "Type here to search box".

Start with Task Scheduler Library.

Just look first and do not start deleting or editing. If you find something that appears relevant to or otherwise related to the shutdowns then post accordingly.
 

ASK THE COMMUNITY

TRENDING THREADS