My Computer vs the R9 (Specs)

dasteelerz

Distinguished
Apr 24, 2010
23
0
18,510
0
Ok so I'm having a time with my new card.

Specs:

Windows 8.1 Pro 64-bit

CPU
AMD A6-3620 15 °C
Llano 32nm Technology
Quad Core
RAM
12.0GB DDR3 @ 665MHz (9-9-9-24)
Motherboard
Acer Aspire M3470G (P0) 29 °C
Graphics
HP 22bw (1920x1080@60Hz)
512MB ATI AMD Radeon HD 6530D Onboard graphics, no drivers installed beside basic


Ok so when I load the card after shutdown and plugged into the R9 I have no video. I have a Nvidia 640 that i've been using with no problems.


BUT-

A couple years ago I flashed my bios to get more options. Well, for some reason it didn't work. But I have a bios which works and is running the most recent bios (Acer_P01.A4) but it will not properly run my new XFX Radeon R9 270X.

Any ideas?

Will reply to questions!
 

REALIllusion

Honorable
Sep 24, 2013
179
0
10,760
27

does your motherboard have dual bios?
when you plug in the gpu, try to find if the bios has a setting to switch from onboard graphics to PCI-E graphics.
 

dasteelerz

Distinguished
Apr 24, 2010
23
0
18,510
0
I do not think it has dual bios... I tried going in bios and changing the onboard graphics options under advanced peripherals and they are blacked out as "Enabled".
 

REALIllusion

Honorable
Sep 24, 2013
179
0
10,760
27

[strike]try going back to the original bios that your motherboard came in.[/strike]

^ trash that. you're gonna need a PSU with a pci-e power connector for the R9 270X
 

dasteelerz

Distinguished
Apr 24, 2010
23
0
18,510
0


I have one. The card has been plugged in with the PCI-E connectors. The card came with a molex adaptor which I use for the second slot. The card requires two plugs to the PSU
 

REALIllusion

Honorable
Sep 24, 2013
179
0
10,760
27


[strike]do you have 2 molex to PCI-E?[/strike]

I highly recommend that you get a Branded PSU with atleast 80+ silver/gold.
 

dasteelerz

Distinguished
Apr 24, 2010
23
0
18,510
0


Yes 2 molex to one pci e..

Any suggestions on a PSU? A link maybe?

 

dasteelerz

Distinguished
Apr 24, 2010
23
0
18,510
0


So its been tested on another machine with same PSU and works like a dream.
 

ASK THE COMMUNITY

TRENDING THREADS