Question My Cpu and Gpu usage

boju

Champion
Your pre-built machine would have integrated graphics along with your 1070. The cpu's graphic video port (if a tower case) is up the top near usb ports etc. The 1070's video ports will be further down.

Igpu isn't powerful so would explain the lack of fps compared to the 1070.

What model pre-built computer do you have?
 
Jul 26, 2019
15
0
10
0
Your pre-built machine would have integrated graphics along with your 1070. The cpu's graphic video port (if a tower case) is up the top near usb ports etc. The 1070's video ports will be further down.

Igpu isn't powerful so would explain the lack of fps compared to the 1070.

What model pre-built computer do you have?
There is a dvi or 144hz port at the top bot there is no way to access them. They're blocked. Model is
HP Pavilion Gaming 790-0812no
 

boju

Champion
That's fine then, it's connected right.

Go to geforce.com/drivers and enter fields specific for your system ie windows 10 64bit, 10 series gtx and 1070. Download latest driver. Run the driver installer and click custom install option and check clean install.

Once done in Nvidia control properties go to manage 3D settings and look for power mode and set it to prefer maximum.

Windows also has power plans if want to try performance mode.

If use Geforce Experience to optimise games it may be optimising graphics too high. There is a quality slider in settings to change quality or more performance. I prefer not use GE.
 

ConanLock

Commendable
May 22, 2019
1,122
241
1,440
90
What are the other specs of the system?
From what I can see, the game is using just under 8GB RAM, so if you are on only 8GB, then that is probably your limit. Do you have any other things running in the background that might be using up system resources?
Edit: also try turning VSync off in-game.
 
Jul 26, 2019
15
0
10
0
Hi,
firstly I would check if you've got some FPS limitations or VSYNC active then make sure you set maximum performance in nvidia control panel
https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance

Have you tried if the problem occurring with other games too ?
I dont use vsync nor fps limitations. I checked my nvidia control panel and my power saving was set to optimal I think. Now its best performance so I'll test again
 
Jul 26, 2019
15
0
10
0
So, I put it to best performance and my cpu got max 84% while my gpu was at 40% so it got lower. I have 8gb ram. Other games that I have tried are not heavy enough so I havent noticed. I have latest drivers. My windows power plan is recommended, not best performance but for some reason I cant change it. (did manage to chnage it. testing now)
 
Jul 26, 2019
15
0
10
0
That's fine then, it's connected right.

Go to geforce.com/drivers and enter fields specific for your system ie windows 10 64bit, 10 series gtx and 1070. Download latest driver. Run the driver installer and click custom install option and check clean install.

Once done in Nvidia control properties go to manage 3D settings and look for power mode and set it to prefer maximum.

Windows also has power plans if want to try performance mode.

If use Geforce Experience to optimise games it may be optimising graphics too high. There is a quality slider in settings to change quality or more performance. I prefer not use GE.
Still not using full potential. It feels like its trying to stay at 60fps with as minimum effort as possible
 

boju

Champion
An extra 8 GBs in dual channel will help further as it doubles the bandwidth between cpu and memory. Also 8gb isn't enough nowadays, io/hdd activity can drag the system down.

What kind of drive is in your system?

Did you have a look at windows power plans?

How about your monitor is it Gsync or Freesync?
 
Jul 26, 2019
15
0
10
0
An extra 8 GBs in dual channel will help further as it doubles the bandwidth between cpu and memory. Also 8gb isn't enough nowadays, io/hdd activity can drag the system down.

What kind of drive is in your system?

Did you have a look at windows power plans?

How about your monitor is it Gsync or Freesync?
I have 256 ssd and 1tb hdd. I set the power plan to maximum performance but it didnt solve the problem. I think my monitor has amd freesync
 

boju

Champion
You're using Displayport aren't ya? Have you enabled Freesync in the monitor menu and then enabled gsync in NvidiaCP manage 3d? It won't increase fps but it'll give a better variable frame experience as in smoother without vsync.

Do you use Geforce Experience to optimise?
 
Jul 26, 2019
15
0
10
0
You're using Displayport aren't ya? Have you enabled Freesync in the monitor menu and then enabled gsync in NvidiaCP manage 3d? It won't increase fps but it'll give a better variable frame experience as in smoother without vsync.

Do you use Geforce Experience to optimise?
I haven't touched ny monitor settings except i changed refresh rate. I dont even have drivers for it but not sure if im gonna even need those. I do not use geforce experience for other than downloafing drivers. I used it once on my old computer and the game looked worse and fps was capped to 15. Never have or will use it again
 

boju

Champion
If it's a Freesync monitor there's a good chance it'll work. Nvidia made it possible last year for 10 series and up enabling Gsync on Freesync monitors with Displayport.

What game is that btw? Is it gta5?
 

ASK THE COMMUNITY

TRENDING THREADS