Question My CPU hits 100c when not under load

Dec 7, 2022
1
0
10
0
So ive been having this reoccurring issue for a few months now and have tried every possible solution i can think of to try and solve it. Listed below will be my complete parts list, listed below that will be the issue :)
CPU: Intel 17 9700k CPU Cooler: MSI MAG CORELIQUID 240 R
GPU: EVGA XC GAMING
GeForce RTX 3060
12 GB Video Card
MB: MSI Z390-A PRO ATX LGA1151 Motherboard
Memory: Corsair Vengeance RGB Pro 32 GB (4 × 8 GB)DDR4-3200 CL16
Storage: Western Digital Caviar
Blue 1 TB 3.5" Samsung 970 Evo Plus 500 GB
M.2-2280 PCle 3.0 X4 NVME SSD Power Supply:Corsair CX550M 550 W 80+ Bronze Certified Semi-modular ATX power supply
Case: NZXT H500 ATX Mid Tower Case

My issue im having is i am consistently at 100c on my cpu core temperature when doing almost anything gaming related, will have random spikes where i will get up to 100c when just on discord and chrome doing some work. My games will throttle hard and run very poorly, on medium/low settings would get 30-40fps on fortnite, on warzone would get 10-15fps on low settings. I never had this issue until i upgraded from a 1660ti to the 3060, as soon as i got the 3060 set up the issue started occurring, my aio pump is working, it reads pump fan speed and cpu fan speed in bios and also can feel the vibration on the tubing, ive done the following to try and resolve issue.
• remount cooler, dust fans, radiator, and apply new thermal paste
• reinstalled and rolled back drivers multiple times
• even installed windows 11
• cranked every fan to max
• have set to base voltage and clock speed
If you guys have any feedback as to what may be happening or a fix for my issue please let me know.
Thank you in advance!
 

ASK THE COMMUNITY