MY CPU phenom 720 only reads one core

hp19

Distinguished
Apr 2, 2009
13
0
18,510
0
cpuz, amdoveride, and Performance Test, all show me I'm only running one core. When i ran the performance test on my cpu, i got a cpu mark of 709, when running a baseline comparison with others with the same cpu, everyone else averaged about 3000. My bios shows i have 3 cores. What can I do to run all my 3 cores? Or is it faulty?


AMD Phenom ii 720
Vista 64
Biostar 790gx 128
4 gigs g skill 1066
400 watt psu corsair
ati tv wonder 650 pcie


side not: In the very beginning I think i was working on 3 cores, but then tried the ACC to unlock the 4th core, an ill attempt, since my pc wouldnt turn on due to a memory error or something. Ever since then, things havent been the same with my pc. And now I only show one core. The bios settings are back to default, but the computer only sees one core.
 



How have you 'tweaked' the RAM settings in the BIOS?

Did you ungang the memory controller?

Start your trouble-shooting by using only one stick of RAM
 

hp19

Distinguished
Apr 2, 2009
13
0
18,510
0
RAM isnt tweaked. Or at least i dont think it is. And I've tried that, one memory, then switching them, to see if it was one specific memory that had the problem. But they both gave me the same error.

 


I can't really suggest an exact fix for this but I think you need to enter the BIOS and manually set the memory - you may first want to reset the CMOS.

The JEDEC SPD settings are the mobo default (both timings and voltage) - most performance RAMs these days are nowhere near the JEDEC SPD default so you have to manually set the timings and voltage.

And for uber-stability you should ungang the memory controllers - and disable spread spectrum.
 

Similar threads


TRENDING THREADS