My Cute FTP is searching for weird drivers on startup!

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

When I start the program Cute FTP, a window pops up HP Photo and Imaging 2.0-
all-in-one-drivers..... Please wait while Windows configiures Product
Drivers. Then a window pops up and says The feature you are trying to use is
on a network resource that is unavailable. You struggle to close both of
these windows.......and then Error 1706. No Valid source could be found for
product HP Photo and imaging 2.0 ........etc...etc.. After a hassle closing
this window........ a window pops up ......CuteFTP Cannot find the Transfer
Engine. After I hit the OK button.......The program starts right up??? XP
Pro. I did unistall and install of this Cute FTP program but did no good. Any
Ideas?? Regards Rick B.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Maybe insert the disk for the HP All In One when prompted.
I an only guess the HP has networking capabilities such as ftp.

"analog414" wrote:

> When I start the program Cute FTP, a window pops up HP Photo and Imaging 2.0-
> all-in-one-drivers..... Please wait while Windows configiures Product
> Drivers. Then a window pops up and says The feature you are trying to use is
> on a network resource that is unavailable. You struggle to close both of
> these windows.......and then Error 1706. No Valid source could be found for
> product HP Photo and imaging 2.0 ........etc...etc.. After a hassle closing
> this window........ a window pops up ......CuteFTP Cannot find the Transfer
> Engine. After I hit the OK button.......The program starts right up??? XP
> Pro. I did unistall and install of this Cute FTP program but did no good. Any
> Ideas?? Regards Rick B.