Question My fan stops spinning when msi afteburner is closed, Help!

Mar 7, 2019
9
0
10
0
I have rx580 8gb sapphire special edition and my fan sometimes stops spinning when msi afterburner is closed
note that i made a custom fan curve but when i close msi afterburner it should spin on the default mode, shouldn't it?
even when i open it again it still doesn't spin until i set the fan speed on auto and uncheck and recheck the fan curve option from msi afterburner
 

Zephyl

Commendable
Mar 13, 2017
377
50
1,740
11
If the GPU is almost completely idle, the temperature is often able to be regulated by the heatsink alone, so the fans stop. This is especially common in AMD cards. As long as the temps stay in the 30s or very low 40s, the fan being off should be fine. As soon as you put the card under load, though, the fan should spin up.
 
Mar 7, 2019
9
0
10
0
If the GPU is almost completely idle, the temperature is often able to be regulated by the heatsink alone, so the fans stop. This is especially common in AMD cards. As long as the temps stay in the 30s or very low 40s, the fan being off should be fine. As soon as you put the card under load, though, the fan should spin up.
i was paying a game and the temp hit 86c
 
Mar 7, 2019
9
0
10
0
And the fan wasn't spinning? Make sure you're on the newest driver version for your GPU, and (this will sound cliche) then try turning the system off and on again.
Yes it wasn't spinning i checked with Gpu-z and and i have the last update of the driver 25.20.15 , the weird part is i didn't close msi afterburner it maybe crashed or something but rivatuner was open and it showed 0% gpu usage meanwhile i was having decent fps, i think it's a problem with msi afterburner i'll try updating it since i don't have the last version but do you have any other ideas?
 

ASK THE COMMUNITY

TRENDING THREADS