Question My FPS is low even though I have a 3060 Ti ?

Jun 12, 2021
2
0
10
0
Specs:
Intel Core i5-11400F
32gb ram 3200 speed
RTX 3060 Ti
B560 DS3H AC-Y1
500w power supply

All Parts Listed Here: https://nzxt.com/product/bld-kit-starter-pro-pc

I have gotten a new pc from nzxt and got the Starter Pro BLD Kit. I built it and added in 16gn more ram and everything launched. I went into the bios and changed the ram speed to 3200 and relaunched it. It worked and I loaded into apex legends and the frames went to 140 and it ran ok. I started to play an actual match and my frames were droping from 140-30 fps and it was terrible. Can anyone tell me a fix. I tried changing a lot of settings in navida control panel, drivers are updated, made sure that bios ram speed was set at 3200, changed the power settings, turned on and off game mode, etc. Could it be my power supply not having enough watts ? I do not know any other way for me to fix this issue. When I launch the game and checked the nzxt pc monitoring and task manger my loads would stay around 30% and lower, never went any higher.
 
Jun 12, 2021
2
0
10
0
cpu/gpu temp and usage during the game?
ram usage?
ssd usage?
brand and model of the psu?
Hello I have a 3dmark stress test results and when I play a game like apex my ram usage is about 30% when I play. My temps for my gpu and cpu are not not bad and doesn't get too hot. I dont know about ssd usage but the model of the psu is zseasonic s12-500 80plus bronze 500w
This is the results the the stress test https://prnt.sc/214irsz
 

ASK THE COMMUNITY

TRENDING THREADS