My GTX 1060 3GB stays at base clock even at 0% load

rodolphe.viard

Notable
Feb 27, 2018
290
0
960
62
Hi nestordab13,

Your card is running in High performance mode.
Go to the nvidia control panel to change the power setting. Put it in "Balanced".

Let me know if it solved your problem.


Rodolphe.
 

7664stefan

Honorable
Jul 18, 2013
355
0
10,960
55
Hey, try to apply default settings in Afterburner and check how the clock rate then behaves/changes.
You are right to see that in idle state the clock rate should be lower. No reason to be concerned as long as temps and voltage are okay.
 

rodolphe.viard

Notable
Feb 27, 2018
290
0
960
62
Hi nestordab13,

Your card is running in High performance mode.
Go to the nvidia control panel to change the power setting. Put it in "Balanced".

Let me know if it solved your problem.


Rodolphe.
 

ASK THE COMMUNITY

TRENDING THREADS