My GTX 285 is noisy!

ottosen

Distinguished
Aug 8, 2009
86
0
18,630
0
Hi,

I knew it would probably make some noise under load, as the fan went off, but I realise now that it's not the fan making the noise at all. It's something else, and I don't know if it's normal. I heard some say it's coil squeeling, although I'm not sure what that is exactly.

I'm really a bit disappointed, cause I had planned to buy some aftermarket coolers to quiet the card down, as my system otherwise is very very silent.

If you want to, you can hear the sound here:

http://rapidshare.com/files/267438263/Untitled.wma.html - The noise I'm talking about starts 1.04 into the clip.

Share your thoughts or similar experience :)

Thanks in advance,

Ottosen

 

freezed1

Distinguished
Jan 17, 2007
283
1
18,790
2
Hey mine is noisy 2, if it is coil squealing and it only happens underload then it is your powersupply rails. Try investing in a power supply that provides more current on the rails. i also have a gtx 285 and encountered the same problem, fixed it with a new powersupply. what supply are you using btw ?

 

ottosen

Distinguished
Aug 8, 2009
86
0
18,630
0
Well I'm in the process of building a new computer, but my GFX card arrived earlier than the other parts, so I'm testing it in my current computer.

I'm using a Corsair HX520 atm, and I'm getting a Corsair HX750.

How certain are you of it being the PSU's fault?
 

freezed1

Distinguished
Jan 17, 2007
283
1
18,790
2
Yes, if both of your cards do it then i am 65% sure it is your powersupply. will you please list your specs and lemme know if you are overclocking. HX 520 is a good unit i dont know why it wouldnt handle gtx 285 unless you are running a lot of things in your house that consume a lot of watts.
Also it would be your powersupply spinning the fan under load at a higher speed, check if everything is ok with your current powersupply.
 

ottosen

Distinguished
Aug 8, 2009
86
0
18,630
0
But are you saying that it's my powersupply making the sound, or it's the cause of the sound?

I am absolutely certain that the sound is coming from the GPU, there's no doubt really.
 

freezed1

Distinguished
Jan 17, 2007
283
1
18,790
2
Hi, no the thing is if your psu is weak on rails the video cards will make the noise not the psu, i was telling you to check your psu just in case. I am sure its the video cards not getting enough amps by the powersupply. It will be fixed with a bigger supply i am 80% sure.

gl
 

ottosen

Distinguished
Aug 8, 2009
86
0
18,630
0
Okay, well I'm getting a new PSU on monday, the 80 gold winner Corsair HX750, and it that doesn't do it, I'll RMA those bad boys!

Btw, do you think if my current asus GTX285 squeals, that all the same kind of cards from asus will squeal, or is it random? I really like the card and its Super ML cap.
 

freezed1

Distinguished
Jan 17, 2007
283
1
18,790
2
hi, no i don't think your cards are bad, my card use to do the same thing...although it does not do it any more. One more thing you can try to solve your problem is to lower your cards clock speed via riva tuner, check and see if that makes a difference. at lower clock speed the card will consume less watts.
 

chef7734

Distinguished
Mar 3, 2009
856
0
19,010
19

Wow your posts on the psu causing the coil noise is mostly incorrect. I have had several excellent psu's in my systems and all he systems had coil noise with a 4870 and with gtx 285. Thing is it may not just be the cards that have the problem , these cards on his mobo could also cause the mobo to have the same problem and make more noise. I will use m latest system as an example. First had msi p7n diamond with 3 gtx 260 with pc p&c 750 quad. Lots of coil noise. Changed to gtx 285 and more coil noise. Changed to corsair 1k and same amount of coil noise. Switched mobo, cpu, and ram, and some of the coil noise went away. . Other system is a q9450 with msi p45 platinum and 4870 crossfire and pc p&c 860. Lots of coil noise on that system. More than my i7 and tri sli.
 

freezed1

Distinguished
Jan 17, 2007
283
1
18,790
2




Hi wow that is weird, i had the same problem but i fixed mine by replacing the PSU that had more amps avaliable on more rails. Also keep in mind he says that the noise only comes when the video cards are under load? correct me if i am wrong. I know if the cpu is having power problems you generally have problems running applications under load as they crash and do other weird stuff. Also other people who have reported this problem say that if you switch to a single rail power supply it does fix the problem. Single rail generally has more amps avaliable compared to multiple rail. Btw chef the problem you are having is not common, never seen any one with so much coil noise i am sure you are doing something right :) dude if you have coil noise on all your pc's with then you have a wiring / electrical problem in your house, you are probably overloading your house circuit and you might not have enough curernt avaliable on it. Gl
 

chef7734

Distinguished
Mar 3, 2009
856
0
19,010
19

I am not having any problems. These cards are just noisy. I have been building computers since the 386 days and been building for customers for over 10 years. These cards have coil noise in the shop and in the home both of which run avr's. Maybe my ears are just a bit more sensitive than others, who knows. I am just saying your logic is wrong with coil noise and single rail systems. There are thousands of threads with people complaining about coil noise all over. There is just so much that can affect it not just the psu o the wiring in the house. You have capicators on the mobo, in the psu, and on the cards them selves that can affect coil noise. Just switching out his psu might not fix the problem.
 

JAYDEEJOHN

Champion
Moderator
If they were wax potted correctly, they wouldnt be making this noise. I think lately the industry overall havnt kept up in this.
Going smaller creates its own problems, higher frequencies etc
 

chef7734

Distinguished
Mar 3, 2009
856
0
19,010
19

I agree with you completely there. I also think they are using less expensive capacitors then they could just to keep costs down and profits up. There is just so much power going through these cards I think they should relook at how they are doing things.
 

Nevermind42592

Distinguished
Nov 15, 2008
79
0
18,630
0
I had this problem with my EVGA GTX 280 and they replaced it! Apparently it's a defect with the graphics card coils not getting the power they need. I tried with another PSU and the same problem! I then got the new card and it only does it hardly at full load! Demand a new card from the manufacturer!
 

ASK THE COMMUNITY