My GTX 560

Status
Not open for further replies.

rustee11

Distinguished
Oct 7, 2011
12
0
18,510
Hey, I need the Forum's Help!!! I just installed an EVGA GTX 560. no conflicts. 750 watt PSU, 3.11 ghz dual core processor, 4 gb of ram. 28" monitor. MSI MoBo with pcie. I downloaded and installed the latest drivers for the card. 280.26 I got EVGA precision running and the card is idling at 28 to 34 degrees beautifully!!! I got the GPU plugged in HDMI to the monitor and DVI to the card. The card does have mini HDMI input. My screen keeps flickering and my sound keeps coming from my monitor, it won't come out the speakers. On the monitor I switched sound from HDMI to PC and now I get NO sound. I know this is an issue ONLY Tom's Hardware can help me with. I get so sick and tired of sellers and companies making us buy their products and NEVER giving us all the data to run the equipment properly AND we have to ban together and figure it out ourselves. N E ways. Do I need to now buy an HDMI mini adapter or HDMI to mini HDMI cable? will the sound EVER come out of my speakers again. I bought this game to GAME and can't do no gaming no nothing. Truly Mad Dude. Please Help!!
 
Solution
Uninstall your drivers and reinstall them. Choose "Advanced" when it asks you how you want to install the drivers and uncheck "HD Audio" from the list of things being installed. Windows will try to search for the drivers - just cancel it and disable the "unknown devices" in your hardware manager. Should be four of them related to the HD audio on the Nvidia card.

jeffredo

Distinguished
Uninstall your drivers and reinstall them. Choose "Advanced" when it asks you how you want to install the drivers and uncheck "HD Audio" from the list of things being installed. Windows will try to search for the drivers - just cancel it and disable the "unknown devices" in your hardware manager. Should be four of them related to the HD audio on the Nvidia card.
 
Solution

rustee11

Distinguished
Oct 7, 2011
12
0
18,510
Jeffredo, thanx DUDE for such a quick, informative and helpful response. I am going to follow your instructions and hope I can game. It's been like 12 hours and all I get is a blinking screen and no sound.
 
Status
Not open for further replies.