Question My hard drive is strange

Apr 27, 2020
4
0
10
0
So ,I have a seagate 1tb harddrive ST1000DM010 and it makes a strange sound but i cant describe it .So I dont know what fix is needed .I turn the pc on ,the hard starts ,then stops ,and then starts again ,in this time my pc freezes and then I get a bluescreen .Its really strange .I reinstalled my windows and everything went fine for sometime ,until i couldn't even get to the log in screen.Sometimes it wouldn't even let me install windows ,there was an error.Pls help me.
 

Ralston18

Titan
Moderator
Is that 1 TB Seagate drive your only drive?

Have you been able to back up all data? If not try to do so as soon as possible.

However, remember that anything you do could cause loss of data.

Things to do:

Back up data.

Run Seagate's diagnostic software tools on the 1 TB drive.

Update your post to include full system hardware specs and OS. Include PSU and any other installed drives.

What was the error when you attempted to install (reinstall) Windows?
 
Apr 27, 2020
4
0
10
0
Is that 1 TB Seagate drive your only drive?

Have you been able to back up all data? If not try to do so as soon as possible.

However, remember that anything you do could cause loss of data.

Things to do:

Back up data.

Run Seagate's diagnostic software tools on the 1 TB drive.

Update your post to include full system hardware specs and OS. Include PSU and any other installed drives.

What was the error when you attempted to install (reinstall) Windows?
●Yep,its my only drive
●I can't even get to log in screen ,its a black screen saying "Reboot and select proper Boot Device or Insert Boot Media in selected boot device and press a key" so I already lost my data probably ,not so much of a problem as I didn't have really important things ,because i transfered them the last time this bapoened,but still annoying as i dont know if the hard drive its broke ,as it had no problem for 3 months i think and it just started.
●I can't run Seagate's diagnostic software tool as my pc won't boot into windows
●My specs are :CPU=AMD Athlon 200ge with integrated graphics vega 3
MB=Gigabyte A320M-H
RAM:Memorie ADATA XPG Gammix D10 Black 8GB DDR4 3000MHz CL16 one stick
PSU=i will update later cause now its 12 midnight for me and i cant verify
OS:Windows 10 PRO ×64 (I am not sure as i installed it sometime ago and i forgot ,as my pc wint boot i cant verify,but most probably its windows 10 pro)
The only drive is the seagate
I do not remember the error ,I had it 3 months ago sadly so i do nit remember , if i try to install win again ,i will probably get it , but who knows, I will try tommorow
 
Apr 27, 2020
4
0
10
0
Hi,It was under warranty, but i opened it up last night because I wanted to se how the mechanism works and to see what happens inside when it does that sound ,so no more warranty for me.
 

ASK THE COMMUNITY

TRENDING THREADS