Question my hdd is at 100% usage while my SSD with OS is doing fine.

Jun 26, 2019
10
0
10
0
this happend months ago that my HDD suddenly went 100% and after restart or some time passed it went back to normal and few months passed , only for it to happen again after trying to download mortal kombat X (even doe befor it i downloaded many other games it went fine) now i'm again stuck with 100% with sometimes having chance to be back to normal until i tried ... download a game. its getting annoying cause anything thats not on ssd (such as steam) are not working.

also yesterday i played a game while HDD was running fine only for the game to freeze and after i alt + f4 to see that the disk 1- (HDD) is missing after a restarted pc the disk 1 pop back to task manager and back 0% only for it again later to kick 100% .
 

AllanGH

Commendable
Mar 10, 2019
2,160
427
1,740
64
Something else to try would be to disable the indexing service.

My pet windows users were having fits with 100% drive utilization--fairly regularly--until I went around the house and killed that ridiculous add-on. Not a peep out of them since.

It's amazing how glibly ms imposes itself upon system resources to facilitate a feature of little to no real world benefit.
 
Jun 26, 2019
10
0
10
0
It looks like you have SMART monitoring disabled.
You'd have to go into BIOS and enable it first.
ok so i went into my BIOS (gigabyte - UEFI DualBios (thats how it says at top) ) and i couldn't find SMART / SMART Monitoring etc when i was searching one by one each area in bios.

also my hdd after restart again went back too normal and now it matter of time when again its gonna hit 100%.
 
Jun 26, 2019
10
0
10
0
Something else to try would be to disable the indexing service.

My pet windows users were having fits with 100% drive utilization--fairly regularly--until I went around the house and killed that ridiculous add-on. Not a peep out of them since.

It's amazing how glibly ms imposes itself upon system resources to facilitate a feature of little to no real world benefit.
i am not sure what exactly is the indexing service (i am not a person who understands this that well might even say i don't understand at all) so if u could explain me a bit what exactly u suggesting me to disable ?
 
Jun 26, 2019
10
0
10
0
I don't have a windows system in front of me to let my muscle memory guide me in telling you what to do.

This should help, though:

ok after looking that up i already disabled "windows search" long ago (that was one of the first things i did cause befor i decided to post this i was searching on internet few things that where suggest to do)
 
ok so i went into my BIOS (gigabyte - UEFI DualBios (thats how it says at top) ) and i couldn't find SMART / SMART Monitoring etc when i was searching one by one each area in bios.
It should be in section, where all sata drives are listed.
Usually it's possible to enable/disable SMART monitoring for particular sata port.

BTW - what's the motherboard model name?
 
Jun 26, 2019
10
0
10
0
It should be in section, where all sata drives are listed.
Usually it's possible to enable/disable SMART monitoring for particular sata port.

BTW - what's the motherboard model name?
the model i believe is 970A-DS3P (rev 2.x)
but i'll check again the bios later when i come home (cause i'm going somewhere now) and will update u
 
Jan 11, 2014
404
8
10,865
44
This thing happened to my Desktop and Laptop .. I don't know how but it magically disapeared on my Desk soon as i add some extra RAM but still have the problem with my Laptop and it also have 8GB of RAM... Did everything internet says but no leads yet.
 
Jun 26, 2019
10
0
10
0
It should be in section, where all sata drives are listed.
Usually it's possible to enable/disable SMART monitoring for particular sata port.

BTW - what's the motherboard model name?
ok i really believe my HDD is dying cause i came back home (i set up a new cooler (cause i had stock cooler so i wanted to Yank that annoying cooler and put something normal) ) and when i turn on pc to test the cooler and all that my HDD in task manager showed up at 100% and than i heard that window sound (i believe its window sound when error pops out) only than see that DISK 1 (HDD) is missing , so i try restarting again my pc and again it did the same 100% than went missing agian.

i tried searching again in BIOS but i still couldn't find SMART monitoring (also quick question by any chances if i switch into different sata (cause i noticed i had 1 free spot in the sata location on MotherBoard) would that by any chance help ?
 
Jun 26, 2019
10
0
10
0
Ok i have a little update that somewhat fixed the problem for me (for now)
so after my HDD went nuts and starting vanishing and pop back on my task manager , i decided befor i yanked him out of existence from my PC to try and switch its SATA
(so i unplug it and put it different spot).
After turning on my PC the HDD went to 0% and for whole day didn't rebel ( i didn't use anything on it (i switched my steam to SSD so it won't pressure the HDD) and i tried opening battle.net that was on HDD and it load it normally without going overboard and lose <Mod Edit> ....... and now today i try and downloading a game from steam into HDD ... turns out he was doing fine he set up the game in the folder and he had no issues i also played the game a bit and he was doing just fine

so i guess if someone by any chance has this issue try switching HDD position (but i have feeling this won't fully fix the problem)
 
Last edited by a moderator:
Jun 26, 2019
10
0
10
0
Sometimes drive failure can manifest as corrupted SMART readings or no SMART at all.
Be ready, it can fail completely any moment. Get replacement drive, make backups of your important data.
okey atm , i have no drive to replace it with and for backups luckly i use it only for games and not important stuff.

But thanks for the info.
 

ASK THE COMMUNITY

TRENDING THREADS