Question my i7 9700k is getting 100% cpu usage and freezes computer or drops fps in games

Sep 15, 2019
28
0
30
0
ive built my computer like a year ago and it was good at first every game was running pretty normal and noticed minecraft took 80% minimum cpu usage and i know minecraft is mainly just cpu based but it was a bit extreme and i overtime things just got worse..... csgo would drop average frames and so would rainbow but also my cpu usage increased by a lot. For example.... rainbow would be stuck an a minumum of 60% cpu usage and opther things like google chrome would randomly spike up and come at 40% and it would max out my cpu causes my game to fluster down to like 50 fps and just jump up and down for a couple seconds until my cpu stabilizes. also in csgo but its in every game and even when i have just chrome open itll randomly go to 60% and somthing else would bump up to 40% like discord and then they will both go back to normal and recently my pc will randomly freeze completely for 5 seconds and will be back to normal and also games dont feel as smooth like hz wise my monitor supports 144 and it doesnt really feel smooth like it use to also in my task manger anyhting at the top of the list will have "very high" power usage like somtimes it would say discord would have very high cpu usage and things below it would idle at high or medium. Here are my specs: https://pcpartpicker.com/list/k4ysHh . Please help this has been going on for a month know and idk how to fix it
_
i had made another post and i did everything they told me to do even completely re installing windows and i have the same problem and everyhting just uses high cpu usage and very high power usage
 
Hi I assume you have done the following (and apologies if you have), let me know if not as this looks like a software/driver issue.

If you are using Corsair iCue that can cause issues. I had to run an older version of iCue as it caused high CPU usage on my 8700K very recently...double check this....
Temps for the 9700K under gaming load is on or below 60 degrees C
You have double checked your startup to make sure you only have the minimum programmes running at startup
Have you checked task manager to make sure nothing is stealing CPU cycles
Check to see if you have any software running that should not really be there
Are you on the latest BIOS
Have you run a Virus checker

Hopefully others will jump on shortly.....
 
Sep 15, 2019
28
0
30
0
Hi I assume you have done the following (and apologies if you have), let me know if not as this looks like a software/driver issue.

If you are using Corsair iCue that can cause issues. I had to run an older version of iCue as it caused high CPU usage on my 8700K very recently...double check this....
Temps for the 9700K under gaming load is on or below 60 degrees C
You have double checked your startup to make sure you only have the minimum programmes running at startup
Have you checked task manager to make sure nothing is stealing CPU cycles
Check to see if you have any software running that should not really be there
Are you on the latest BIOS
Have you run a Virus checker

Hopefully others will jump on shortly.....
ok im gonna try this right now
 
Sep 15, 2019
28
0
30
0
Hi I assume you have done the following (and apologies if you have), let me know if not as this looks like a software/driver issue.

If you are using Corsair iCue that can cause issues. I had to run an older version of iCue as it caused high CPU usage on my 8700K very recently...double check this....
Temps for the 9700K under gaming load is on or below 60 degrees C
You have double checked your startup to make sure you only have the minimum programmes running at startup
Have you checked task manager to make sure nothing is stealing CPU cycles
Check to see if you have any software running that should not really be there
Are you on the latest BIOS
Have you run a Virus checker

Hopefully others will jump on shortly.....
so i dont use icue and what do you mean by stealing cpu cycles
and also its just annoying that i can get the best performance out of games with such a high end cpu
 
so i dont use icue and what do you mean by stealing cpu cycles
and also its just annoying that i can get the best performance out of games with such a high end cpu
Based on your Task Manager reading it shows that Aura RGB Lighting software is causing high CPU usuage which is a know issue. To check whether that is the problem, uninstall the Aura RGB software and then check whether you still have the problems....

https://rog.asus.com/forum/showthread.php?97813-AURA-v1-05-27-Report-all-issues-in-this-thread/page8
 
Sep 15, 2019
28
0
30
0
Based on your Task Manager reading it shows that Aura RGB Lighting software is causing high CPU usuage which is a know issue. To check whether that is the problem, uninstall the Aura RGB software and then check whether you still have the problems....

https://rog.asus.com/forum/showthread.php?97813-AURA-v1-05-27-Report-all-issues-in-this-thread/page8
Ya I uninstalled it and I’m still getting high cpu usage and it even makes my lighting on my keyboard freeze lol
 

boju

Champion
I'll give it a go

When Windows was reinstalled and fully updated, did you install drivers/software for any devices such as keyboard or mouse? Or was usage immediately high?

Win10's Cortana is a pita.

Have you installed/updated drivers for Chipset, Lan, Wireless, Sata and Audio from Asus's site for your mobo?

---

So, keyboard lights freeze. Wild guess, what happens to usage if keyboard is disconnected? What kind of keyboard is it?

Im just thinking of possibilities of something not usually considered.
 
Reactions: vMax
Sep 15, 2019
28
0
30
0
I'll give it a go

When Windows was reinstalled and fully updated, did you install drivers/software for any devices such as keyboard or mouse? Or was usage immediately high?

Win10's Cortana is a pita.

Have you installed/updated drivers for Chipset, Lan, Wireless, Sata and Audio from Asus's site for your mobo?

---

So, keyboard lights freeze. Wild guess, what happens to usage if keyboard is disconnected? What kind of keyboard is it?

Im just thinking of possibilities of something not usually considered.
i havent tried to see what the usage is like when i have it unplugged but i have a chroma x.
The usage was decent but it still wasent at how it should be really but ya razer automatically installed their drivers
 
Sep 15, 2019
28
0
30
0
ok so i uninstalled synapse and it seems to have gotten better i think but the percentages dont add up on my task manager and im sorting it based off cpu usage. and also whatever is at the top of the list is high or very high power usage. and whenever i started up a youtube vid or a stream itll boost up to 20 and stay high for prob like 5 seconds and itll go back to noraml like 1 or 2% and then itll spike to 11% or 14%
 
Sep 15, 2019
28
0
30
0
also another thing to add is that when i play cod and it installs shaders or whatever i cannot alt tab or anything cause it goes up to like 80% or 90% cpu usage and in game normally i get like 60 or 50% and my whole cpu usage in total is at like 70
 

boju

Champion
Not sure about youtube, might be normal as the process is executed, might have something to do with hardware acceleration options in the browser?

See also if disabling Cortana and Win update peer to peer sharing helps further.
 
Sep 15, 2019
28
0
30
0
Not sure about youtube, might be normal as the process is executed, might have something to do with hardware acceleration options in the browser?

See also if disabling Cortana and Win update peer to peer sharing helps further.
ok lemme try that
and also heres my usage when i play cod
 
Sep 15, 2019
28
0
30
0
Not sure about youtube, might be normal as the process is executed, might have something to do with hardware acceleration options in the browser?

See also if disabling Cortana and Win update peer to peer sharing helps further.
and disabling Win update peer to peer sharing didint seem to work
 
Sep 15, 2019
28
0
30
0
How about Cortana? Thisll be a more resource hog than p2p, not sure how much though but every little bit adds up.

Try move Discord to the least busiest or last core using affinity in task manager.
ok so i got tired of trying to fix the issue and i reset my computer again and the same problem is occurring and just now i just put an i5 8600k and the SAMEEEEEEEEEE xxxxxxx thing happened lol so im thinking its the socket on my motherboard

<MODERATOR EDIT>

VULGARITY is a BANNING OFFENSE and is STRICTLY FORBIDDEN !!!

Tom's Hardware is a Family Friendly website!

WATCH YOUR LANGUAGE !!!
 

Phaaze88

Admirable
Herald
I see that you have high cpu usage... but does the OS recognize all 8 cores/threads of the 9700K?
If for whatever reason some of the threads are disabled...

Temps are good? I ask, because I didn't see any confirmation on that.
 
Sep 15, 2019
28
0
30
0
I see that you have high cpu usage... but does the OS recognize all 8 cores/threads of the 9700K?
If for whatever reason some of the threads are disabled...

Temps are good? I ask, because I didn't see any confirmation on that.
ya temps or perfect when in game im at mid 50's to 60's max never more. and ok lemme put it back in and see
 

ASK THE COMMUNITY

TRENDING THREADS