• Enter here for a chance to win a custom MechWarrior 5: Mercenaries themed PC powered by Intel!

Question My internet is very very bad when i launch a video game

May 2, 2021
4
0
10
0
Hello, i am having this issue where when i launch(rust, valorant....) my internet is very, very bad.
I and connected through a etherenet cable which when i am not playing a game on my computer i get around 10ping, 150-170download and 20-40upload.
I pay for a connection of 350mbps and it works perfectly fine while im not playing a game. My internet basicly crashes for wifi and ethernet users when i run a game.
What i've tried:
Changing my ethernet cable,
Upgrading my internet speed,
Changed my router twice,
Reinstalled the games i have internet issues with when i launch them,
Did alot of tweaking and changing around setting in the internet settings,


Can anyone suggest some stuff to try or knows how to fix it.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

First off, can you please state how you're tethered to the www? Wired or wireless router? Make and model of said router? You might want to see what the firmware on the router is and if it has any updates pending. You might want to also look at what OS version you're on at the time of writing and then parse back with the info. Ideally you should be on version 20H2, if you're working with Windows 10. Latest BIOS version for your motherboard?

Perhaps try and reinstall your chipset drivers and then reinstall the network adapter's drivers.
 

RealBeast

Titan
Moderator
Have you tried selecting different servers from their tool? If so, are they all equally a problem? Have you changed your DNS to 8.8.8.8 or 9.9.9.9? Also consider running tracert to a server in a command prompt window to determine where the slowdown is.
 
May 2, 2021
4
0
10
0
Hello, i am thetherd by a computer, wired, my router is ubee evw32cm, i just changed my router 3 days ago so there shoulndt be any updates, for os version i dont know if this is correct but this is what i found windows 10 home and version 10.0.19041 Build 19041 and it has the newest update 20H2 and for my motherboard which is asus z390-f gaming there is a new bios(Version 1901 Beta Version 2021/04/14 ), there is a new firmware which is(Version 12.0.49.1534 2019/12/19 ) and a new intel ME(Version 12.0.71.1681 2021/02/04 ) i installed bios on this pc 6.6.2019 and my current bios version 1105- legacy version-3.2
just want to say that my internet issues have been happening for about 6 months.
 
Last edited:
May 2, 2021
4
0
10
0
ok so in valorant i do select my own server and it isnt a problem to what server connect, it is when i play a game(valorant) and when i load into a game, i dont see names, i cant speak(with other players), when i go to my second monitor i cant load into youtube, gmail, cant watchb any videos, cant reload a page, basicly cant do anything even on my phone or any other device that is connected or using the same internet.
 
May 2, 2021
4
0
10
0
i have obtain ip addres automaticly and obtain dns server adress automaticly
when i run tracert(www.lexis.com) it was like this,

1 3 ms <1 ms <1 ms



[3:21 PM]
2 8 ms 6 ms 6 ms



[3:21 PM]
3 7 ms 10 ms 7 ms



[3:21 PM]
4 10 ms 7 ms 11 ms



[3:21 PM]
5 10 ms 9 ms 13 ms



[3:22 PM]
6 11 ms 15 ms 15 ms



[3:22 PM]
7 14 ms 15 ms 13 ms



[3:22 PM]
8 * * * Request timed out.



[3:24 PM]
9 * * * Request timed out.



[3:24 PM]
10 * * * Request timed out.



[3:25 PM]
11 * * * Request timed out.



[3:25 PM]
12 * * * Request timed out.



[3:25 PM]
13 * * * Request timed out.



[3:25 PM]
14 137 ms 136 ms 135 ms



[3:25 PM]
15 143 ms 147 ms 143 ms www.lexis.com



[3:25 PM]
Trace complete.




i deleted the adresses *
 

ASK THE COMMUNITY