G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello I have a IBM Thinkpad T30, It is a pentium 4 processor with windows XP
pro. i have a lynksys wireless router and a D-link network card. i was on
the internet when all of a sudden my network card stopped working. so i
pulled it out and then a blue screen came up. my computer crashed this has
happened before but i got it back running. my computer crashed and now when
i start it up it turns on but only the fan and the light that tells you that
it is on. the fan also comes on but that is it the monitor stays on off
black, and nothing except the light and the fan come on. the procsesor
doesn't boot up and i dont know what else to do, ive taken the battery out
for an hour to see if that would work like last time but it didn't please
help and respond.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"laptop_hooger" <laptop_hooger@discussions.microsoft.com> wrote in message
news:66DBC0F7-E9C4-4D46-A40A-18676FD3ACF5@microsoft.com...
> Hello I have a IBM Thinkpad T30, It is a pentium 4 processor with windows
> XP
> pro. i have a lynksys wireless router and a D-link network card. i was
> on
> the internet when all of a sudden my network card stopped working. so i
> pulled it out and then a blue screen came up. my computer crashed this
> has
> happened before but i got it back running. my computer crashed and now
> when
> i start it up it turns on but only the fan and the light that tells you
> that
> it is on. the fan also comes on but that is it the monitor stays on off
> black, and nothing except the light and the fan come on. the procsesor
> doesn't boot up and i dont know what else to do, ive taken the battery out
> for an hour to see if that would work like last time but it didn't please
> help and respond.

Your laptop probably died while you were on the internet, that's why the nic
card stopped working. You should never pull that out while the computer is
on.
Go into the bios and see if it still autodetects the harddrive. If so, boot
your XP CD and see if you can do a repair install. If not, repartition and
reformat the drive and reinstall eveything.. If bios don't see the drive,
and you can't boot a cd you have a new door stop.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

i dont know if i wasn't clear and if i wasn't then its my fault. but my
coputer doesn't work. when i turn it on the onoly thing that starts up is
the fan NOTHING else starts up it does boot up the fan is the only part that
comes on.

"Nog" wrote:

>
> "laptop_hooger" <laptop_hooger@discussions.microsoft.com> wrote in message
> news:66DBC0F7-E9C4-4D46-A40A-18676FD3ACF5@microsoft.com...
> > Hello I have a IBM Thinkpad T30, It is a pentium 4 processor with windows
> > XP
> > pro. i have a lynksys wireless router and a D-link network card. i was
> > on
> > the internet when all of a sudden my network card stopped working. so i
> > pulled it out and then a blue screen came up. my computer crashed this
> > has
> > happened before but i got it back running. my computer crashed and now
> > when
> > i start it up it turns on but only the fan and the light that tells you
> > that
> > it is on. the fan also comes on but that is it the monitor stays on off
> > black, and nothing except the light and the fan come on. the procsesor
> > doesn't boot up and i dont know what else to do, ive taken the battery out
> > for an hour to see if that would work like last time but it didn't please
> > help and respond.
>
> Your laptop probably died while you were on the internet, that's why the nic
> card stopped working. You should never pull that out while the computer is
> on.
> Go into the bios and see if it still autodetects the harddrive. If so, boot
> your XP CD and see if you can do a repair install. If not, repartition and
> reformat the drive and reinstall eveything.. If bios don't see the drive,
> and you can't boot a cd you have a new door stop.
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"laptop_hooger" <laptophooger@discussions.microsoft.com> wrote in message
news:29B3F175-B63B-4F39-8E0C-AF269739B2EE@microsoft.com...
>i dont know if i wasn't clear and if i wasn't then its my fault. but my
> coputer doesn't work. when i turn it on the onoly thing that starts up is
> the fan NOTHING else starts up it does boot up the fan is the only part
> that
> comes on.
>
> "Nog" wrote:
>
>>
>> "laptop_hooger" <laptop_hooger@discussions.microsoft.com> wrote in
>> message
>> news:66DBC0F7-E9C4-4D46-A40A-18676FD3ACF5@microsoft.com...
>> > Hello I have a IBM Thinkpad T30, It is a pentium 4 processor with
>> > windows
>> > XP
>> > pro. i have a lynksys wireless router and a D-link network card. i
>> > was
>> > on
>> > the internet when all of a sudden my network card stopped working. so
>> > i
>> > pulled it out and then a blue screen came up. my computer crashed this
>> > has
>> > happened before but i got it back running. my computer crashed and now
>> > when
>> > i start it up it turns on but only the fan and the light that tells you
>> > that
>> > it is on. the fan also comes on but that is it the monitor stays on
>> > off
>> > black, and nothing except the light and the fan come on. the procsesor
>> > doesn't boot up and i dont know what else to do, ive taken the battery
>> > out
>> > for an hour to see if that would work like last time but it didn't
>> > please
>> > help and respond.
>>
>> Your laptop probably died while you were on the internet, that's why the
>> nic
>> card stopped working. You should never pull that out while the computer
>> is
>> on.
>> Go into the bios and see if it still autodetects the harddrive. If so,
>> boot
>> your XP CD and see if you can do a repair install. If not, repartition
>> and
>> reformat the drive and reinstall eveything.. If bios don't see the
>> drive,
>> and you can't boot a cd you have a new door stop.
>>
Try leaving the battery out of it and try turning it on with just the AC
adapter. If that don't work your processor is probably cooked.