Question My main dual channel stopped working

May 19, 2019
5
1
15
0
Afternoon,
I was doing some cable organizing in my case and when I tried to boot it just cycled through the error codes, shut off and rebooted. Once every 5 times or so it would say overclocking error. I removed one of the memory sticks and it worked fine. I swapped them to see if it was a dead stick but they're both working fine. I tracked it down to the main (red slots) dual channel not working at all (showing error code 55 when it didn't turn off) and the other one works fine. I'm posting this because I have a large cpu cooler heatsink and in the former ram configuration the fan won't be working at it's full potential as it cannot blow into the lower part of the heatsink.
I'd like to know what could have caused this and if there's anything I can do since I turned off the psu before doing any cable fiddling and I waited for motherboard capacitors to discharge before removing any cables. And no cabbles or pin connectors are being stressed.

Here are my specs:
Asus Maximus VII Hero
Intel Core i5 4690k (delidded and never caused any issues, no bent pins and the cooler mounting pressure never gave me any issues)
Corsair AX860
Corsair Vengeance Pro Kit 16GB (2x8)DDR3 2133hz Cl11

Thank you in advance, I've looked online and I haven't seen any issues like this one so I'm posting here. :)
 

ASK THE COMMUNITY

TRENDING THREADS