Question My maximum memory clock when overclocking doesn't equal the product specs

Oct 21, 2021
3
0
10
0
Hey!

So, I've got a Intel i7-4770 3.4 GHz CPU. According to various sites, the maximum memory clock should be 3.9 GHz (https://tweakers.net/pricewatch/330323/intel-core-i7-4770-boxed/specificaties/, its in Dutch but its the 2nd and 3th specification). However, when trying to overclock, I can't get the memory clock any higher dan 3.56 GHz. Above that, the CPU becomes instable (tested with MSI Kombustor and clocked with MSI Afterburner). I tested it by adding 100Mhz at a time. However, already at +200Mhz (so 3.6GHz) it crashed. By using smaller steps I found out that +160MHz is the max.

Can anyone tell me how this is possible and how I might fix this? Click here for a screen of my current Afterburner settings.
 
Oct 21, 2021
3
0
10
0
It's not the memory clock, it's the cpu boost clockspeed.
What brand and model motherboard do you have?
Thanks for your reply. I've got a stone age motherboard: Gigabyte Technology H81M-D2V. Updated to latest drivers (from 2016 tho haha)
 

--SID--

Commendable
Jan 23, 2021
1,320
280
1,340
58
You can't OC the cpu with H81 chipset and you don't want it because the MB has a very poor VRM. 160 MHz is the best you can get. Leave it on stock so it can boost to 3,9 GHz.

btw: H81 is from 2013!
 

Mr.Spock

Respectable
neither the CPU nor the m/b support overclock via multiplier.
what you refer to is boost clock.

that only occurs when 1 core is active and the rest idle. might see it using CPU-Z single core test on occasion

Hey!

So, I've got a Intel i7-4770 3.4 GHz CPU. According to various sites, the maximum memory clock should be 3.9 GHz (https://tweakers.net/pricewatch/330323/intel-core-i7-4770-boxed/specificaties/, its in Dutch but its the 2nd and 3th specification). However, when trying to overclock, I can't get the memory clock any higher dan 3.56 GHz. Above that, the CPU becomes instable (tested with MSI Kombustor and clocked with MSI Afterburner). I tested it by adding 100Mhz at a time. However, already at +200Mhz (so 3.6GHz) it crashed. By using smaller steps I found out that +160MHz is the max.

Can anyone tell me how this is possible and how I might fix this? Click here for a screen of my current Afterburner settings.
 

ASK THE COMMUNITY

TRENDING THREADS