Question My memory wont boot to 3600mhz

Jul 10, 2019
3
0
10
0
I have an Asrock Master sli x470 (not ac) and i have two sticks of ddr4 team tforce 3600mhz nighthawk ram. I have gone through bios and MSI Afterburner. I go to task manager and each stick is running at 1200mhz each, 2400mhz. it says this in the bios. the manual is way to vague and im not understanding it correctly. I did buy 3600mhz for it to be 3600mhz
 
Jul 10, 2019
3
0
10
0
Hi clutchc and Dman, i have the xmp profile set to 3600mhz, when i hit save and exit it shuts my pc down, it tries to start then makes a tick noise and goes down again it does this three times then boots again, although i feel this isnt exactly healthy for it. My Motherboard is an Asrock x470 Master SLI (not the ac wifi editon)
 

DMAN999

Respectable
Apr 17, 2019
1,748
442
1,890
65
Your motherboard says it only supports 3466 MHz RAM so I would start at that speed and see if it boots and passes a Memtest86+ run.
If it does you can then use Thaiphoon Burner and Dram Calculator for Ryzen to get some safe settings to try at that speed. Or even try 3500 with the safe settings and voltage that the DRAM Calculator gives you for 3500 MHz.
Thaiphoon Burner:
http://www.softnology.biz/files.html
DRAM Calculator for Ryzen:
https://www.google.com/amp/s/www.techpowerup.com/download/ryzen-dram-calculator/?amp
 
Jul 10, 2019
3
0
10
0
Thanks! I dont know if it is helpful, i only have 8 pins plugged in the top left of the mobo, there are four i left out because i didnt have enough cables
 

ASK THE COMMUNITY

TRENDING THREADS