Question My monitor goes to "no signal" and my pc stays on when ever i play a game

Oct 3, 2020
6
0
10
0
Everytime i go into a game like watch dogs 2 my pc sometimes goes really loud and then my screen goes to "no signal", but my fans are still spinning and my pc is still on and this happens all the time most of the time in the exact same place in the game and sometimes happens when im playing other games like minecraft 1.16 with shaders it shuts down or does the no signal issue after i play for like an hour i tried lowering settings on both games for minecraft it fixed it well not fixed it but it made it shut off after like 4 hours but the watch dog when i lowered the settings in that it carried on shutting down please can someone find me a fix i have tried everything i have got a new cpu cooler that didnt work and i tried checking temps with msi afterburner my gpu was at 56c and my cpu was at 70c before it shut down and now its started to do it on rocket leauge, yesterday i made the fps limit 200 as a joke and it went to no signal immediately but now when i go back into the game and lower it back down to 62 which was when it didnt go to no signal but now its going to no signal on 62 or 60 aswell... i dont know what to do please help
 
Oct 3, 2020
6
0
10
0
the power supply has nothing to do with it theres no way its the power supply my friend has the same one and his pc runs fine
 

Mike2009

Distinguished
Mar 16, 2009
130
13
18,695
4
Try backing your boostclock in aurus engine to 1785mhz, (stock 1660 super specs ) I have the exact same card and I noticed the oc seems a bit unstable to me. doesnt really improve framerates.

Also has it been doing this the whole time? i been trying to figure out the lackluster fps issue im having with the card and setting the card to nvidia stock clock specs stabilized it a bit ,,, it got up to 83degrees on me in a game called Atlas so i found i had to back the closk down ,, also ,,, set your power managment in in nvida to max performance, set your power goals in the oc tool to 110% and set you fan curve to run 35% at idle and going up to 70 for 100% fan speed ,,, see if that helps
 

ASK THE COMMUNITY

TRENDING THREADS