My monitor only fills a bit more than half my screen

G

Guest

Guest
Make sure Windows Display Properties (see Control Panel) is set to monitor's native resolution and refresh rate.
 
G

Guest

Guest
Try This:
Right click on the desktop, select "settings" tab, and move the bar to the correct display settings for the screen.
 

Similar threads


TRENDING THREADS