[SOLVED] My monitor shuts off when i play games

Apr 9, 2020
3
0
10
0
Hello everyone. So, i have a problem. My computer is fine when i surf through web, and do the work that i need to do, but when i try to play games, after 2-10 mins, monitor shuts off and says "No signal", but the PC and the game and everything is still running.
I tried updating the drivers, checked gfx or cpu if they are getting too hot or something, that is not it.

The thing is, tho, that i have an old monitor that only has VGA, and since i have converter from VGA to HDMI(Because i use this monitor for XBOX also), i am using it for the computer also. Is that maybe the problem or?

Because, as i said, nothing is the problem, until i start games.

Thanks in advance!
 

dorsai

Distinguished
Also my monitor is ViewSonic VA2231wa, so as i said it only has vga, but my gfx supports only dvi and hdmi, so i use converter from vga to hdmi. I've read somewhere that maybe my monitor is faulty because it doesn't provide enough, like 144 that i need?
Sorry if i am wrong or something, i know just the basics.

There's likely nothing wrong with your monitor if it's fine surfing the web. To overcome it not running at 144hz just don't turn on Vsync while gaming which will let your GPU run as fast as possible...if you have Vsync on your GPU will lock at 60fps.

The no signal issue is likely either the GPU or the PSU have an issue...the easiest way to sort it out would be to swap in a spare GPU and try it...if the monitor still goes off with a different GPU installed then the PSU is suspect.
 
Apr 9, 2020
3
0
10
0
Also my monitor is ViewSonic VA2231wa, so as i said it only has vga, but my gfx supports only dvi and hdmi, so i use converter from vga to hdmi. I've read somewhere that maybe my monitor is faulty because it doesn't provide enough, like 144 that i need?
Sorry if i am wrong or something, i know just the basics.
 
May 25, 2020
2
0
10
0
um go to device manager look for display adapters turn it off for 5 minutes then turn it on
but turn off your PC first then turn it on and go straight to device manager
 

dorsai

Distinguished
Also my monitor is ViewSonic VA2231wa, so as i said it only has vga, but my gfx supports only dvi and hdmi, so i use converter from vga to hdmi. I've read somewhere that maybe my monitor is faulty because it doesn't provide enough, like 144 that i need?
Sorry if i am wrong or something, i know just the basics.

There's likely nothing wrong with your monitor if it's fine surfing the web. To overcome it not running at 144hz just don't turn on Vsync while gaming which will let your GPU run as fast as possible...if you have Vsync on your GPU will lock at 60fps.

The no signal issue is likely either the GPU or the PSU have an issue...the easiest way to sort it out would be to swap in a spare GPU and try it...if the monitor still goes off with a different GPU installed then the PSU is suspect.
 

ASK THE COMMUNITY

TRENDING THREADS