Question My motherboard "sees" 2 RAM modules, but only "reads" 1 of them.

Oct 10, 2019
8
0
10
0
My spec:

Ryzen 5 2600x CPU
RX5700xt GPU
2x8GB Corsair Vengenace 3000MHZ RAM
B470 Gaming + Mobo
SAmsung Evo 500 GB SSD
750W 80 Gold +PSU

My problem:


Hi, I have a problem with my memory. I have 2x8GB Corsair Vengeance 3000 MHZ modules. My motherboard has 4 RAM Slots A1/A2/B1/B2. I always had them connected in A2 + B2 as that is what the manual says. Recently I opened my PC and under Installed memory it says: 16 GB (7.95 Usable). I restarted, opened Bios and saw this:



So, what it told me is that the Mobo understands there are 16 GBs of RAM, but only uses 8.

I tried the following:

  1. Start PC with 1 module in A2 slot. It started both times, so the RAM modules work
  2. Start PC with 1 module in B2 slot. It wouldn't start with either of the modules, DRAM led is solid red. so it appears the slot is damaged
  3. Start PC with 2 modules in A1 + B1. it wouldn't start at all
  4. Start PC with 1 module in A1 or B1. Again, it wouldn't start at all.
  5. I tried activating XMP profiles in BIOS, it wouldn't help.
There are various problems when I start with two RAMS in A2+B2 (standard) configuration.:
1. Sometimes, the DRAM led is solid red, and the GPU isn't even spinning
  1. Sometimes the DRAM led is solid red and PC enters infinite boot loop
  2. Sometimes the PC will boot, as shown in the picture, but only one of the two rams will work.
You don't have to be an IT genius to realise that there is some damage to my motherboard, but, since it registers the RAM in the B2 slot, perhaps there is somehting "software-related" that I could try? I am not an expert at all. Also I am not sure why I cannot use the A1+B1 configuration at all. Thanks for any help.
 

ASK THE COMMUNITY

TRENDING THREADS