• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

Question My Motherboard Temps are increasing gradually

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0
I have i7 4790 with MSI H81M-P33 Mobo have 8 gb ram and dont external GPU
So i have started noticing that my Motherboards Temperatures are increasing little by little with time when i started noticing my mobo temps were 48 and it was going to 49 and comes back 48 then after some days it started going from 49-50 then after somedays it jumped from 50 to 51 and started it back and forward movement now it is 52-53 and it is increasing with time i dont know what is happening if it was airflow problem then why it didnt occur to me before.
i have used almost all of top softwares to check these temps. and these temps of mobo are with no load.
but there is one thing in which it shows lower temps its in bios when i go to bios the temps of Motherboard in 31-32.
and also my cpu idle temps are 26-30.
 
Last edited:

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0
Try using HWMonitor to get a more precise read on the location socket 0 could be either the CPU socket or the first RAM socket
Voltage 2 3.41 Volts [0xD5] (AVCC)
Voltage 3 3.41 Volts [0xD5] (3VCC)
Voltage 8 1.78 Volts [0x6F] (CPU VCORE)
Voltage 9 12.50 Volts [0x8E] (+12V)
Voltage 13 5.12 Volts [0x80] (+5V)
Temperature 0 52 degC (125 degF) [0x34] (SYSTIN)
Temperature 3 27 degC (80 degF) [0x1B] (TMPIN3)
Temperature 5 127 degC (260 degF) [0x7F] (TMPIN5)
Temperature 6 52 degC (125 degF) [0x34] (TMPIN6)
Temperature 8 113 degC (235 degF) [0x71] (TMPIN8)
 

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0
as you can see in mainboard temp 0 is showing 52 C
but now im seeing some other raise in temps which i didnt know about like in temp 5 and temp 8 above 100 😲
 
Wow voltages are all out of wack.

Voltage 2 should be 1.1v
Voltage 3 should be 1.1v
Voltage 8 should be 1.08-1.2v
Voltage 9 should be 12v
voltage 13 is actually not horrible but should be 5v

You need to seriously tone down the voltage overclocking you are using that kind of power is going to fry that board like an egg
 

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0
Wow voltages are all out of wack.

Voltage 2 should be 1.1v
Voltage 3 should be 1.1v
Voltage 8 should be 1.08-1.2v
Voltage 9 should be 12v
voltage 13 is actually not horrible but should be 5v

You need to seriously tone down the voltage overclocking you are using that kind of power is going to fry that board like an egg
it will be so kind of you to show me how i can tone down the voltage
 

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0
If you don't know how to turn them down then it seems likely you did not turn them up. Thats bad as it suggests your have a dying power supply. what model is your PSU?
Seasonic 500 watts 80+ bronze i dont know it exact model.
i did use XTU intel utility to lower my cpu volatage back when i was having high temps but afte deliding that problem got solved and im on default
 
Well Seasonic power supplies can have warranties ranging from 3-12 years. for a 500W bronze unit circa 2014 i'd guess you have an ECO EVO or S1211 series which would be either a 3 or 5 year warranty. it is not unexpected for a power supply to begin to fail at that age.
 

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0
Well Seasonic power supplies can have warranties ranging from 3-12 years. for a 500W bronze unit circa 2014 i'd guess you have an ECO EVO or S1211 series which would be either a 3 or 5 year warranty. it is not unexpected for a power supply to begin to fail at that age.
so what step i should take to fix this issue?
 

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0

mhashimkhan1998

Commendable
Sep 21, 2017
20
0
1,510
0
If you own a multimeter then you can test each rail on the PSU to determine if it is at fault. If not a computer repair shop should be able to do so. Otherwise it may be time to replace the PSU
hy man before going to Repair center i tried to install MSI utility tool when i opened builtin HWmonitor in it amazed me the temps of my Motherboard was 30 while in the software u showed me HWmonitor CPUID and Speccy shows above 50
plus also conducted a stress test to check if the temps in MSI utility is correct or wrong during stress test i noticed that the Temps of CPU raised from 28- 45 and 50 while there is slightly 1% increase in mobo temps and now temps were 31C
so now im confused which one to trust the MSI its own made software or some third party softwares?
View: https://i.imgur.com/xhaVTDy.jpg
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS