Question My motherboard wont post and memcheck says ram failure

Feb 25, 2020
7
0
10
0
So I got a motherboard/cpu and had ram, from my friend. I took my motherboard out of my case and put the new one in. I put the gpu and its running from my hardrive i pushed power. It ran for about 5 seconds then shut off and booting back up with a red light from the memcheck. Its stays running with just a black screen not going to bios or startup. If I take ram out put 1 stick into the 3 dimm slot it will go to bios and then I go quit a d continue and its just a black screen with a blink little white line in the top left corner. Any helpers.???
 
Feb 25, 2020
7
0
10
0
Hello. Motherboard: asus p8z68-v LX
Cpu: i7 2600
Gpu: GTX 1650
Psu: corsair 750w silver
Ram: 2 stick 8gb hyperx ddr3.
So the gpu is mine and the psu is mine and they all with with my cpu(i3 4160) and motherboard and same ram.
My friend took his motherboard and cpu out of his pc because he upgraded. All we did it take his old stuff and put it into my case with my harddrive and gpu and Pau. But it wont boot.
 
Feb 25, 2020
7
0
10
0
Same thing happened the little red light to check the ram is on. But I dont get it because it's all the same just a different graphics card and the psu is fine and works. It turns on for 5 seconds then shuts off then comes back on with just black. And the memok light is red.
 
Feb 25, 2020
7
0
10
0
Would it be work it to maybe find a new motherboard and see if it works. Because the ram gpu everything works in my motherboard but the i7 2600 would be a big upgrade.
 
Feb 25, 2020
7
0
10
0
No we like legit just took his out and plugged my gpu psu and hardsrive into my case and then now it just wont boot. We were both very puzzled
 

ASK THE COMMUNITY

TRENDING THREADS