Question My new monitor is boosting my GPU Clock - Need some advice

Oct 19, 2020
20
0
10
0
Hey,
So I upgraded my monitor from an 2560x1080 ultrawide to a Asus VG32VQ1B 2560x1440p 165Hz. The problem is when connected to my GTX 1080Ti (FE) it boosts GPU clock to a constant 1595 MHz, even on idle at the Desktop. This is causing my temp to rise to 56ºC and making my fan spin faster (on the GTX1080Ti FE it sound like a jet engine). I've tried to reduce the refresh rate to 60Hz .. it helped, but didn't solve, clock remained high (but not that high).. With the old monitor the idle clock was something like 139 MHz..
Any advice? Thanks!
 
Oct 19, 2020
20
0
10
0
Currently it's on "Optimal Power" but I've changed to "Adaptive" and "Prefer Max Performance" to no change. Max performance seems to boos the clock even more, as predicted..
 
Oct 19, 2020
20
0
10
0
Thanks for the help.
I also found this link where there's a big discussion around this.
Link
I also found that 120 Hz brings the GPU to idle clock (139 Mhz) but only when still at the desktop. Any other use would bring the clock back do 1439 MHz.
Using HDMI instead of DP seems also to help reduce the clock, but I lose Freesync over nVidia GPU.
Strange is the fact that I have a notebook with integrated graphic (Intel HD520) that seems to be handling 1440p 144Hz better than the GTX 1080Ti..

Again, thanks for the help;
 
Aug 11, 2021
6
0
10
0
In your Nvidia control panel, change from maximum performance to maximum power saving since you did the same with the other option. A work around is to download MSI afterburner and tweak your volts and clock speeds so it doesn't reach a maximum. Also in the Bios, change your load line calibration to the lowest, which is either 0 or 1. This will automatically dial your clock speed and cpu down when under load.
 

ASK THE COMMUNITY