[SOLVED] My new PC keeps turning on and off

kmcmorrow135

Reputable
Mar 26, 2016
21
0
4,510
0
So today I built my first gaming pc. I didn’t encounter any problems but when I turned it on for the first time, everything seemed to work fine I.e case fans and cpu fan spinning like normal but after about 10 seconds it turned off for about 3 seconds then came back on. The cycle the. continues and it does the same thing over and over. Now this system doesn’t have a GPU installed yet and has no integrated graphics so I can’t test it with a monitor or anything. Does anyone have any idea what might be wrong? My specs can be seen below:

CPU: AMD Ryzen 3 1200
Motherboard: ASRock b450m Pro 4
Power supply: Corsair CX450
Memory: Corsair vengeance 16gb (3000mhz)
Case: fractal design focus g mini
 

kmcmorrow135

Reputable
Mar 26, 2016
21
0
4,510
0
Is the MONITOR turning on and off or the actual system?
The system. Like I said there’s no gpu in the pc yet. I simply turned it on just to see if everything was working correctly. The gpu is arriving next week so once I put that in I’ll try it again. It runs for 30 seconds then goes off for about 3 seconds then repeats over and over
 

056265

Prominent
Mar 13, 2018
68
6
535
1
The system. Like I said there’s no gpu in the pc yet. I simply turned it on just to see if everything was working correctly. The gpu is arriving next week so once I put that in I’ll try it again. It runs for 30 seconds then goes off for about 3 seconds then repeats over and over
As computerjoe said, check the motherboard debug and check the manual to see if there is anything your motherboard has to help diagnose the issue. Some motherboards have lights on them to indicate what and where the problem is, or you may have a bios speaker that indicates with beeps.
 

computerjoe314

Upstanding
Jan 2, 2019
417
26
340
8
How would I go about doing this? Sorry I’m not very knowledgeable when it comes to this sort of thing
Most motherboards have some sort of debug light.
Check your motherboard manual.
It might just be the no graphics card, it might be something about the boot drive, or it might be a bigger hardware problem.
 

kmcmorrow135

Reputable
Mar 26, 2016
21
0
4,510
0
Most motherboards have some sort of debug light.
Check your motherboard manual.
It might just be the no graphics card, it might be something about the boot drive, or it might be a bigger hardware problem.
Thanks for the help. I think I’ll wait until the gpu arrives and I’ll go from there 👍🏻
 

kmcmorrow135

Reputable
Mar 26, 2016
21
0
4,510
0
Check about the debug.
Let us know what happens when the GPU comes.
We’ll my gpu arrived today, I plugged it in and was very disappointed to see the same boot looping. For some reason I decided to remove one of the ram sticks and rebooted and it worked! I’m now running on only 8gb of ram as opposed to 16gb but that’s a problem I’m going to ignore for the time being
 

kmcmorrow135

Reputable
Mar 26, 2016
21
0
4,510
0
I just built a brand new gaming pc and I had 2 sticks of Corsair vengeance lpx 3000mhz ram (2x8gb). When I had both sticks plugged into the board the pc would not boot and would run for 30 seconds then restart itself. I tried removing one of the ram sticks and the pc now work fine. I then removed the working stick of ram and replaced it with the broken one and the pc did the boot looping again which confirms my suspicions that the stick is defective. Any idea of how I could fix this or is the ram module essentially useless to me now?
 

ASK THE COMMUNITY

TRENDING THREADS