• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question My new PC will not boot past windows startup screen with mouse and keyboard plugged in

Oct 14, 2020
7
0
10
0
Hi all, new pc builder here... any help would be greatly appreciated! I have completed my pc build and booted my pc, went through bios and everything went well and everything looked great. However, upon booting to my windows 10 usb flashdrive everything went down hill. The computer will boot and then load to the windows installation startup screen where you pick your language, but like 5 seconds later, it shuts off and my computer automatically reboots and goes back to the windows startup screen (this reboot takes about 15-20 seconds) where the same thing happens again and the screen goes black and the pc reboots. Also when the screen goes black, so do my m&k. Through a bit of troubleshooting I figured out that when I boot my pc up without my mouse and keyboard plugged in, the windows startup screen will actually stay there for a couple minutes... but when I go and plug the mouse in, the screen immediately goes black and goes through the never-ending reboot process. I have played with a few things like deleting all boot devices except for my flash drive but it didn't work. I also tried disabling legacy usb but it won't detect the flash drive then. And yes I have tried different flash drives. It sucks because I thought id be gaming by now but here it is a week after building. Please if anyone could help me I would greatly appreciate it.
 
Hi all, new pc builder here... any help would be greatly appreciated! I have completed my pc build and booted my pc, went through bios and everything went well and everything looked great. However, upon booting to my windows 10 usb flashdrive everything went down hill. The computer will boot and then load to the windows installation startup screen where you pick your language, but like 5 seconds later, it shuts off and my computer automatically reboots and goes back to the windows startup screen (this reboot takes about 15-20 seconds) where the same thing happens again and the screen goes black and the pc reboots. Also when the screen goes black, so do my m&k. Through a bit of troubleshooting I figured out that when I boot my pc up without my mouse and keyboard plugged in, the windows startup screen will actually stay there for a couple minutes... but when I go and plug the mouse in, the screen immediately goes black and goes through the never-ending reboot process. I have played with a few things like deleting all boot devices except for my flash drive but it didn't work. I also tried disabling legacy usb but it won't detect the flash drive then. And yes I have tried different flash drives. It sucks because I thought id be gaming by now but here it is a week after building. Please if anyone could help me I would greatly appreciate it.
Have you tried clearing the system bios and have you made sure the ram sticks are in the right dimm slots a2 and b2
 
Oct 14, 2020
7
0
10
0
Pull the watch type battery from the mobo and hold the power button on the case for 30s x2 times with the psu unplugged.
It still is doing the same thing... are there more things I could do or should I quickly just hit install and see what happens. I have about 4-5 seconds before the screen goes out and the pc tries to reboot, but I can get to the install now button.
 
Oct 14, 2020
7
0
10
0
It still is doing the same thing... are there more things I could do or should I quickly just hit install and see what happens. I have about 4-5 seconds before the screen goes out and the pc tries to reboot, but I can get to the install now button.
I just dont know if its bad if the computer was to do the reboot during the installation or something was to get stuck
 
Oct 14, 2020
7
0
10
0
unplugged usb3.0 header and same thing happened. can't pull fpanel because its all one header, not 5 separate ones. idk what to do... thanks for helping btw
 

ASK THE COMMUNITY

TRENDING THREADS