Question My pc does not boot with my new 3070 ti

Aug 13, 2021
1
0
10
0
I have recently upgraded my pc with a 3070 ti (Gainward phoenix). It worked perfectly fine untill I overclocked the card with Msi afterburner (Core clock : -502, Memory clock:2000, Powerlimit: 50%, Temp: 77 C) and mined with T-rex. When I started to mine my computer started to lose power to all ports on motherboard and GPU ( getting no signal to my monitor neither using GPU Displayport port nor Motherboards HDMI port), but all the fans( CPU cooler and chassis fan) and RGB lights ( RGB from GPU and RAM) . And when I try to restart my computer the samething happens. No power to any of the ports.

so I don't know if the pc posts or not.

What I have tried:
My old 1080 still works as with my motherboard with no problem. Works without GPU aswell.
I have tried to plugg in the 3070ti without having Msi afterburner on my harddrive with no change in the result.

I would be thankful for any help :)

Pc Specs:
MOBO : Asus Prime z390-P
PSU : Fractal design Plus 80 Bronze (750 W)
Old GPU : Nividia 1080 strix
New GPU: Nividia 3070 ti Gainward Pheonix
RAM: Haperx 2x8 GB
CPU: Intel(R) Core(TM) i7-9700K CPU

Here's a video to see what I am trying to discribe:
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS