Question My pc either shuts itself down or black screens and needs to be turned off

Oct 15, 2020
4
0
10
0
My specs are
-R5 3600 (4100 MHz)
-5600XT Redevil
-16 GB (2x 8GB) Ripjaw V Series
-B450 Tomahawk Max
-EVGA GD 600 w 80+ Gold Cert

It only happens on demanding games like GTA, COD, etc. fort he most part Minecraft and Among Us work fine. I just downloaded the Cold War beta and it was running fine then every time during or after a match my pc would black screen/boot off. This has happened rarely but I found it weird that I was able to play GTA for around 20 - 30 hours and the game only crashed cause of loading issues but now I can barely load into the game and when I do load in my pc black screens/boots off. I have reinstalled my drivers several times and it doesn't work (it used to work whenever something like this happened before).

I used to have a problem with my ram as I knocked one of them loose by dropping something next to the pc case and it couldn't boot sometimes but it didn't cause issues for what I saw. I'm pretty sure it's not temps as I have my temps up while gaming and it crashed when my CPU and GPU were at 75 C (GPU) and 68 C (CPU)

I have looked into it and it seems people are saying it's either a faulty PSU or the PSU doesn't give enough power and I wanted to see if there were any other ideas for why this is happening since I can't really just buy another PSU currently.
 

Flamebrander

Upstanding
Aug 1, 2020
285
36
240
7
Try just running it with one stick of RAM, preferably the working one. This will determine whether or not it's the RAM causing the issue. Before that, however, check for any Windows updates, do a clean BIOS update, and clear your CMOS. Run the tests at stock.
 
Oct 15, 2020
4
0
10
0
Ok go ahead!
It turns out my B2 or 4th DIMM slot doesn't like when there is a RAM stick there so I put both my RAM sticks in the A2 and B1 (or 2nd and 3rd slot) so I don't have dual channel but I'm fine with that but I can play cold war quick match so game modes like TDM and Kill Confirmed but whenever I hop into combined arms moshpit my game just crashes after around 15 minutes then my Radeon software says I'm at 99% usage. Whenever I start a game after that my pc usually boots off.
I will try more games but it doesn't seem to be my power supply since my GPU consistently stays at 55w at full load. My friend was kind enough to buy me a new RAM and a new MOBO for me giving him my extra Ryzen 5 2700. Could you maybe recommend anything to help troubleshoot? I will try to reflash my vbios since I believe it might be my Graphics Card.

Thank You
 

ASK THE COMMUNITY