• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question My PC fails POST, at first intermittently, now never post's

Jun 22, 2020
1
0
10
0
Hello everyone,
In 2009 I built a budget gaming pc and used it regularly for about 3 years (until ~2013).
Not sure if relevant but one of those years the PC was used in the USA with a 120V to 240V transformer to power my UK-240V power plug.

After which I didn't play games and had a laptop, so I lent it to my grandma.

In 2020 I decided to revive it and upgraded the CPU, GPU and RAM. Using hardware that was compatible with my mobo so I didnt have to build an entirely new pc, I knew this would limit the lifespan of the parts I bought, as soon no modern parts would fit my mobo. And these second-hand parts wouldn't fit a modern mobo.
I bought the "NVIDIA gtx 1650 super" GPU knowing that it was the only part I'd be able to take to a new build.
I knew the RAM and CPU would die along with this mobo, as modern mobo's for better CPU's wouldn't take DDR3 ram.

=========

2009 specs, built from www.pcspecialist.co.uk:

OS: Windows 7

Mobo: ASUS M5a-78l-m USB 3

CPU: AMD Phenom II x4 965 (GREAT processor, it handles lots of modern games but COD:MW locked it out, although I think it could handle it).

RAM: 4GB ( 2*2GB DDR3)

GPU: Terrible GTX 520 1024M DDR3 64B (I skimped on the GPU like a complete noob)

PSU: 450W not sure what brand

=========

In 2020 after upgrade (built by adding new parts to existing pc myself):

OS: Windows 10

CPU: AMD FX-6350 six-core (As it was the lowest spec CPU required for COD MW and the best CPU my mobo could handle).

GPU: Nvidia GTX 1650 SUPER

RAM: 12GB = ((2x4GB DDR3 from before) + (2x4GB DDR3 crucial RAM)) - aligned properly so theyre both dual-channel.

Mobo: ASUS M5a-78l-m USB 3

PSU: 450W not sure what brand

========

The PC ran fine after I updated the BIOS to the 2015 last revised version for the asus m5a78l-m, in order to install the FX-6350 (the best cpu the mobo could handle and still play COD:MW 2019).
It ran well for about 2 months.

After which I started to get certificate errors on big websites. didn't know what to do, couldn't find a fix as the problem was all browsers. After the fact I am sure it was a failing CMOS battery causing this issue.

Soon after the CA errors, my pc would POST fine in the morning after being switched off overnight. But if i restarted during the day, it would fail POST.
This happened every day for about a week, with the "solution" (as I so joyously thought) was replacing the CMOS battery with a new Duracell 2032, and re-updating the BIOS using the Phenomon II and the USB flash drive I luckily kept with the latest BIOS on it. Updated BIOS, reinstalled the fx-6350 - all good. For like a day.

Since then I have only successfully POST'd once, after removing the CMOS battery for 5 mins, draining all power, then rebooting and installing new BIOS again.

Now, since 2 days ago I cant get it to POST even doing that. I'm stuck.

Same result every time, power turns on, LED's light up, mobo LED lights up, CPU, GPU and Case fan's spin, NO BEEP and NO DISPLAY. (This is what I've meant every time I said it would fail POST).

=======


I've tried using the dedicated VGA port, doesn't work.
I've tried removing the GPU, no difference, no beep (I guess as it has dedicated VGA support on the mobo?)

However I did remove the RAM entirely and then got the dash-dot-dot-dash-dot-dot beep sequence which I THINK is the beep code for "no RAM".
As far as i understand it the fact that the POST gets as far as to check for RAM means it passed the PSU and MOBO steps of POST?

=======
Questions:

1. Could my mobo still be dead even if it recognises that there is no RAM?

2. Could it be a failed PSU? (10 years for a mid-range 450W PSU is good going anyway...).
I don't have another 450W PSU to test, but could salvage a crap PSU from a nooby 12yr old desktop? Is it worth trying a lower W PSU to check if it can POST without the power hungry GPU attached?

3. Could the mobo internal BIOS have become corrupted and fail POST that way? I've cleared CMOS by taking the battery out AND using the CLRTC CMOS-reset pins on my mobo. Didn't help.

4. Other notes: The problem accelerated after trying and failing to install WIN 10 2004 update multiple times. Possibly the drivers for my mobo got corrupted and now wont boot? Is there a fix for that? If I'd had known that old mobo's dont play well with win 10 (<Mod Edit> customer info, windows 10 "help desk" is nothing of the sort) I would have stayed on WIN 7, or at least manually made sure the drivers for my mobo were updated for WIN 10.

I COULD spend £60 on a replacement ASUS M5a78-l, but I dont want to throw more money at a ~2yr lifespan pc...

I WOULD order a new 450/550W PSU as I could take it to a new system with me (right?). I'm too scared to test my PSU itself and i dont have a multimeter anyway.

Basically I want to play COD:MW, otherwise I'd be using linux on any old desktop. to browse yt and read forums.

I really hope its a fixable BIOS issue as thats free!

Hope you guys can help, thanks a lot in advance :)

RupertSmythe

After re-reading my post I suspect the PSU has been dying and is now not putting out enough power to sucessfully POST? I want to rule out my mobo before ordering a new PSU.
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS