Question My PC Has a high userbench mark but in reality performs poorly, I can't figure out why.

lolitroflit

Honorable
May 3, 2015
9
0
10,510
0
UserBenchmarks: Game 80%, Desk 143%, Work 104%
CPU: AMD Ryzen 5 3600X - 94%
GPU: Nvidia GTX 1660-Ti - 71.8%
SSD: Samsung 850 Evo 250GB - 115.4%
SSD: Samsung 970 Evo Plus NVMe PCIe M.2 500GB - 318.9%
HDD: WD Black 1TB (2013) - 102.4%
USB: Generic STORAGE DEVICE 64GB - 27.6%
RAM: Kingston 4x4GB - 68.5%
MBD: Asrock B450M Pro4
https://www.userbenchmark.com/UserRun/25415778
I've had just upgraded my CPU. MB. and RAM from an Intel i4 to Ryzen, PC has been reformatted.
With all these great scores, I'd expect this pc to be running smoothly but it constantly freezes and takes over three minutes to restart the PC; This feels like a HUGE downgrade from what i had before even though i paid about 500$ for the "Upgrade", so far I've been unable to figure out the issue.

https://drive.google.com/drive/folders/1-B6IQC5QYQMB826g-TmsI-4XFMHk5t4R?usp=sharing
These are the videos showing the issue, I cant figure out whats wrong. I doubt I paid for a downgrade... did i?

Appreciate any help!
 

lolitroflit

Honorable
May 3, 2015
9
0
10,510
0
Did a second benchmark test when PC started "Lagging"
UserBenchmarks: Game 13%, Desk 139%, Work 95%
CPU: AMD Ryzen 5 3600X - 91.6%
GPU: Nvidia GTX 1660-Ti - 1.8%
SSD: Samsung 850 Evo 250GB - 116%
SSD: Samsung 970 Evo Plus NVMe PCIe M.2 500GB - 326.3%
HDD: WD Black 1TB (2013) - 107.8%
USB: Generic STORAGE DEVICE 64GB - 27.1%
RAM: Kingston 4x4GB - 67.8%
MBD: Asrock B450M Pro4
https://www.userbenchmark.com/UserRun/25417700
and graphics seemed to have dropped into a gutter.
 

ASK THE COMMUNITY

TRENDING THREADS