Question My PC is booting to a Black Screen

May 15, 2020
17
0
10
0
While i was gaming, It suddenly froze and then went black. Every time i boot it, i can see the loading screen where i can press bios and boot menu. After that, it stays black and i cant do anything about it and there is no cursor, please help
 
May 15, 2020
17
0
10
0
I tried uninstalling the display adapters during safe mode and restarted the pc. After that the pc booted normally but after about 15 mins, the black screen appeared again. How can i fix this please? Is this a GPU Problem?
 
May 15, 2020
17
0
10
0
I fixed it today, i just opened my system unit and found that my heatsink was dusty. I just cleaned that and other parts and when i opened it, it started an automatic repair and uninstalled some of the windows update
 
May 15, 2020
17
0
10
0
I am experiencing a blackscreen after the bios splash. I could go to the bios if i wanted to. And after that option, all i see is just a black screen with no cursor, keyboard and mouse has power and lights. All fans are working properly. I tried going to safe mode and used DDU and reboot to normal mode. It booted to normal mode and is using the microsoft basic display adapter. But when I try to install the latest drivers, it started to crash and then the blackscreen appeared again. I tried to reseat the gpu and even used the 2nd PCIe slot, I also tried resetting the CMOS and still no display. Can someone help please?

I have a
GTX 1070 8GB DDR5X 256-bit
Intel Core i7-6700 @ 3.40 GHz
MSI Z170A Gaming M5
4 8GB HyperX Fury DDR4 Black
Samsung 120GB 850 EVO SSD
SST-ST1000-G Evo 1000Watts Strider Evolution 80Plus Gold
 
May 15, 2020
17
0
10
0
I am experiencing a blackscreen after the bios splash. I could go to the bios if i wanted to. And after that option, all i see is just a black screen with no cursor, keyboard and mouse has power and lights. All fans are working properly. I tried going to safe mode and used DDU and reboot to normal mode. It booted to normal mode and is using the microsoft basic display adapter. But when I try to install the latest drivers, it started to crash and then the blackscreen appeared again. I tried to reseat the gpu and even used the 2nd PCIe slot, I also tried resetting the CMOS and still no display. Can someone help please?

I have a
GTX 1070 8GB DDR5X 256-bit
Intel Core i7-6700 @ 3.40 GHz
MSI Z170A Gaming M5
4 8GB HyperX Fury DDR4 Black
Samsung 120GB 850 EVO SSD
SST-ST1000-G Evo 1000Watts Strider Evolution 80Plus Gold
 

ASK THE COMMUNITY