Question My PC is constantly stuttering and constantly saying "not responding" when loading some applications. There are no blue screens of death though.

Aug 8, 2019
76
5
35
0
My system specs are:

Ryzen 7 1700 with stock cooler and NO OC
RX 5708GB MSI Armor NO OC
HyperX Pulsefire Core Mouse
Acer SB230 Monitor
Thermaltake H15 Case
4x120mm fans
Gigabyte B450 DS3H Motherboard
Crucial MX 500 256GB SSD
WD Blue 1TB Hard drive
Seasonic M12ll-620 Watt PSU
DDR4 Adata XPG Z1 16Gb (2x8GB) DDR4-2400


Note that i didnt OC my system at all. I checked for malware and viruses and they were not there. My GPU temps while gaming were 77-78 C under full 90-100% utilization since the game i was playing was well optimized. My CPU temps were around 50 C while playing. I used AMD Ryzen Master Utility to check my CPU temps but never OC my system. My monitor was set to the full 75 Hertz on 1920x1080p. I updated my monitor firmware. I basically got the latest drivers for my GPU as well and my previous GPU drivers didnt remedy the issue as well.
 
Last edited:

Ralston18

Titan
Moderator
Look in Reliability History and Event Viewer for error codes and warnings.

Use Task Manager or Resource Monitor to observe system performance.

First before loading applications and then while loading applications.

Look for some bottleneck.
 
Aug 8, 2019
76
5
35
0
so is my pc safe because i didn't realize at the time that I had isopropyl alcohol while building my computer so i used a microfiber cloth and q tip. Is my pc permanently damaged when i did that because i am planning to go back to redo the thermal paste application.
 
Aug 8, 2019
76
5
35
0
should I really do that cuz I feel too lazy and I have been working on this for 3 months and i haven't found any solutions whatsoever which now i am burned out already.
 
Aug 8, 2019
76
5
35
0
I accidentally put Ryzen 7 1700 pre applied thermal paste on my CPU socket. Could this be the cause of my issue? The funny thing is that I never had a blue screen of death and I dont overclock my system.
 
Aug 8, 2019
76
5
35
0
stick with 1 thread. don't spam the forum
Help! My PC mouse is slowing down randomly, my pc mouse randomly slows down and gets choppy, and also my PC randomly in some applications "not responding", and my pc mouse gets really inaccurate to a point where I cant even hit my targets accurately in games. I play at 150+ fps with enhanced sync. However, when I watch my replay in the game, it doesnt feel choppy and looks very smooth. I play World of Tanks PC.

My system specs are right here just for reference:

Ryzen 7 1700 with stock cooler and NO OC
RX 570 8GB MSI Armor NO OC
HyperX Pulsefire Core Mouse
Acer SB230 Monitor
Thermaltake H15 Case
4x120mm fans
Gigabyte B450 DS3H Motherboard
Crucial MX 500 256GB SSD
WD Blue 1TB Hard drive
Seasonic M12ll-620 Watt PSU
DDR4 Adata XPG Z1 16Gb (2x8GB) DDR4-2400 NO OC
Windows 10 Home 64 Bit


Note that i didnt OC my system at all. I checked for malware and viruses and they were not there. My GPU temps while gaming were 77-78 C under full 90-100% utilization since the game i was playing was well optimized. My CPU temps were around 50 C while playing. I used AMD Ryzen Master Utility to check my CPU temps but never OC my system. My monitor was set to the full 75 Hertz on 1920x1080p. I updated my monitor firmware. I basically got the latest drivers for my GPU as well and my previous GPU drivers didnt remedy the issue as well. I checked for corrupted files in system registry which there were no corrupted files. I also disabled mouse acceleration on windows 10.


I think the issue could be that some thermal paste is in the AM4 CPU socket which might disrupt the power delivery of the CPU but I am not exactly sure what the issue really is.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS